Anmeldung beim Provider dauert eeewig...

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von h_klein, 29. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Hallo Forum-Gemeinde,

    ich habe seit der Neuinstallation meines Win98 ein Problem:
    die Anmeldung beim Provider dauert statt vorher ca. 20sec nun 1min30sec.
    Außerdem erscheint die Meldung: "Überprüfen von Benutzernamen und Kennwort" zweimal.

    Habe ich etwas falsch eingestellt?
    Ich weiß wirklich nicht, was ich anders gemacht haben soll...

    Please help me :-)

    Danke im Voraus
    Horst
     
  2. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Hi q.

    dann habe ich das nicht auf Anhieb kapiert, sorry, aber jetzt funzt es ja... Nochmal vielen Dank für den Tip!

    Grüße
    Horst

    PS: Hast du etwas mit Q. aus Raumschiff Enterprise "Next Generation" zu tun??? ;-)
     
  3. q-wertzz2

    q-wertzz2 Kbyte

    Registriert seit:
    29. Januar 2002
    Beiträge:
    172
    Hallo Horst!

    Das meinte ich ja auch ;-) ! Die Option "am Netzwerk anmelden" befindet sich ja im selben Fenster, nur in der oberen Hälfte davon. Ich hab mir nur gedacht, daß nach einer frischen Win9x Installation viel zu viel Häkchen gestzt sind und Dir deswegen gleich den Tipp gegeben, alles außer TCP/IP zu entfernen. (obwohl der Grund für die lange Zeitdauer natürlich nur mit o.g. Häkchen zusammenhängt!

    Grüße

    q.
     
  4. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Danke für deine Antwort q.

    ich habe bei den Servertypen die Haken für
    - NetBEUI und
    - IPX/SPX kompatible Protokolle entfernt

    Das soll die Sicherheit erhöhen (hab ich mal in der PC-Welt gelesen, die Ausgabe weiß ich leider nicht mehr) und du hast mich wieder daran erinnert.

    Aber was mein Problem mit der Anmeldezeit gelöst hast war ein anderer Haken:

    DFÜ-Netzwerk -> Verbindung markieren -> Eigenschaften -> Servertypen -> [ ] Am Netzwerk anmelden (Haken entfernen)

    Danach ging es wieder flott!! ;-) (Danke Matthias fü den Hinweis)

    Ich frag mich allerdings nur, warum das dann alles bei Win98 standartmäßig aktiviert ist, wenn es eh nur aufhält :-(

    Viele Grüße
    Horst
     
  5. qwertzz

    qwertzz Byte

    Registriert seit:
    13. Dezember 2001
    Beiträge:
    23
    Hallo, geh mal ins DFÜ netzwerk und schau in die Eigenschaften der betreffenden DFÜ-Verbindung. Bei "Servertypen" sollte nur das Häkchen bei TCP/IP gesetzt sein, alles andere (das stellt Win98 standardmäßig ein) kannst du gnadenlos rauswerfen.

    Das könnte dein Problem lösen.

    Ciao
    q.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen