1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Antivir.V6 gibt Warnung aus

Dieses Thema im Forum "Sicherheit" wurde erstellt von Asi, 20. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Asi

    Asi ROM

    Hallo, hier meldet sich ein Ahnungsloser. Beim Virenscan mit Antivir.V6 wird die Warnung ausgegeben, daß Windows die Auslagerungsdatei win386.swp gelockt hat. Diese hat etwa 32 MB
    und läßt sich in der win-ebene nicht öffnen, löschen o.ä. . Was verbirgt sich dahinter? Was passiert, wenn ich die Datei von dos aus lösche? Ist sie unbedingt funktionswichtig? Verbirgt sich ein Virus dahinter? Haben gerade erst Besuch von subSeven2 gehabt.
    Nach format C: und Neuinstallation läuft das System sehr instabil. Es werden sehr viele "Ungültiger Vorgang- Schutzverletzung" Meldungen ausgegeben. Wer kann helfen?
     
  2. ReneW

    ReneW Megabyte

    Schon komisch, benutze ja AntVir als Zweitscanner aber bei mir kam noch nie die Meldung.
     
  3. Asi

    Asi ROM

    Vielen Dank für die beruhigenden Worte. Norton Antivirus 2001 hatte den Subseven2 auf unseren Rechnern nicht aufgespürt,
    hingegen Antivir Pers. beim ersten Durchlauf. Habe immer noch massive Probleme auf dem Internet Rechner. Er verabschiedet sich
    mitunter tagelang. Der Monitor meldet dann nur -no signal-. Ich denke, daß es ein hardware-Problem ist. Irgendein Wackelkontakt
    oder sowas. Wenn ich am Rechner alle Verbindungen prüfe und überall dranrum wackele, außerdem den Stecker ziehe, die Batterie rausnehme, das Bios resette, kann es sein, daß er, nachdem alles in den Normalzustand versetzt ist, dann wieder artig hochläuft. Aber Spaß macht das nicht.
     
  4. Apollo31

    Apollo31 Kbyte

    Keine Angst das ist ganz normal die Auslagerungsdatei gehört zu Windows.
    Aber mich wundert warum Antivir immer noch nichts gegen diese Meldung gemacht hat.
    Mein Tip: Besorg dir nen anderen Vierenscanner auch wenn der Geld kostet.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen