1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Anzeigeprobleme"nicht im Abtastbereich"

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von rush83, 15. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rush83

    rush83 ROM

    Registriert seit:
    15. Juli 2005
    Beiträge:
    1
    Guten Morgen!

    Hab seit gestern dass Problem dass ich zb. bei Rome eine andere Auflösung wähle u. wenn ich das bestätige, hab ich auf einmal kein BIld mehr u. mein Monitor schreibt "NICHT im ABTASTBEREICH" .... aber die Spiele laufen im Hintergrund aber normal weiter weil man die sounds usw.. hört...
    ich merk auch das was nicht stimmt wenn ich einfach bei anzeige auf meine grafikkarte gehn möchte, flackert d. bildschirm so wie wenn er eine neue auflösung einstellen würde.. u. das ist nicht normal(tschuldige dass ich die Fachbegriffe nicht weiß wies wirklich heißt)

    u. ein weiteres Problem ist dass ich wenn ich zb. mitn VLC-Player ein video anschaun möchte dann zeigts er mir mit voll grellen farben an, was auch nicht normal ist da man normalerweise überhaupt nichts umstellen müsste dass ein normales bild kommt..

    BITTE um HILFE!!

    PS: hab Systemwiederherstellung bereits versucht, Treiber komplett gelöscht u. einen anderen Treiber raufgespielt- weil seitdem ich d. treiber 77.72 von Nvidia draufhab hab ich die Probleme...

    Mein System:
    Athlon XP 3400+ Winchester
    1024 DDR RAM
    ASUS Extreme N6800GT/2DT, 256MB GDDR3
    200 GB Seagate 8mb cache
    Audigy 2 zs
    Win XP Prof.
    BENQ Double Layer,
     
  2. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Beide Probleme sind lösbar.
    -Die Falschfarbdarstellung ist ein Treiberfehler und läst sich in den G-Forceeinstellungen unter Farbkorrektur beheben. Einfach die verbogene Kurve für Video-Overlay durch durch umstellen auf "erweiterter Modus" am unteren Einsteller geradeziehen und dann übernehmen.
    -Die falsche Hz Ansteuerung lässt sich mit Dxdiag ändern.Dazu musst Du allerdings wissen wieviel dein Monitor abkann . Einfach unter dem letzten Reiter "weitere Hilfe" den Button "Außer Kraft setzen" betätigen , und dort unter "Wert für Außerkraftsetzung" die gewünschte Hz-Zahl eintragen (nur die Zahl).
    mfg. Norman_H

    P.S. In früheren Versionen des G-Force Treibers gabs mal den Menüpunkt "Überschreibung der Bildwiederholfrequenzen" wo man für jede Auflösung eine separate HZ-Zahl einstellen konnte.
    Warum es den nicht mehr gibt wissen die Götter. Na egal ,mein Iiyama HM204DTA (22Zoll) bringt eh in allen Auflösungen 100Hz ! :jump: :D So für heute genug angegeben :o
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen