1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

AOpen 2440 wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von mehlboggx, 27. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mehlboggx

    mehlboggx ROM

    Kürzlich erwarb ich einen CD-RW AOpen 2440. Der Einbau ging problemlos. Angeschlossen hatte ich das Gerät am 2. IDE-Controller (Wo sich auch das TEAK 532 CD-ROM Laufwerk befindet). Das CD-ROM als Master, das CD-RW als Slave. Mal wurde das CD-RW erkannt beim Starten, meisten allerdings nicht. Es kam vor, dass es am Abend funktionierte und beim Start am nächsten morgen nicht mehr ging. Stromversorgung ist da, denn beim Rechnerstart blinkt kurz die Kontrollleuchte.
    Als Brennsoftware ist Nero 5 installiert (nach dem Einbau und ersten Start mit CD-RW).

    Die HDD WD Caviar 10MB ist am 1. IDE-Controller. Alle bisherigen Komponenten laufen seit Anfang 1999 problemlos.

    Dann positionierte ich die Anschlüsse anders:
    IDE 1: HDD (Master), CD-ROM (Slave)
    IDE 2: CD-RW (Master)
    Das Problem bleibt bestehen

    Könnten Sie mir bitte einen hilfreichen Rat erteilen?!

    Systemdaten:
    OS & Version = Win98, Version 4.10.1998
    CPU type = Pentium II 400
    Motherboard = MS-6151 ATX BX9
    BIOS/Firmware = ?
    Memory size = DIMM1: 64MB DIMM2: 64MB
    IDE 1 Channel = Master: HDD, WD Caviar 310100
    IDE 2 Channel = Master: CD-ROM, TEAC CD-532E-B Slave: CD-RW, AOpen 2440
    AGP slot = -
    ISA slot = SL1: Parallel-Karte SL2: Scanner, Microtek Scanmaker E3
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen