Apache und Codierungsprobleme

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von MatthiasH, 16. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332
    Bei mir ist die falsche Codierung eingestellt. Ich bräuchte Westeuropäisch (Windows) statt Unicode (UTF-8).
    Denn wenn ich im Internetexplorer auf Westeuropäisch umschalte stellt der Webserver (Apache2) automatisch auf UTF-8 um. Wie kann man das unterbinden? Danke für die Hilfe
     
  2. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    /etc/apache2/httpd.conf

    das würde ich spontan sagen
    mfg
     
  3. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332


    In welcher Datei muss ich die Einstellung vornehmen?
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du mußt nach der Einstellung AddDefaultCharset suchen.Dort kannst du dann die Voreinstellung umstellen.Dann hast du das Problem nicht mehr.

    @killermaster

    Es handelt sich um ein serverseitiges Problem.Das läßt sich nicht über den Browser regeln.
     
  5. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    automatische wahl bei IE ausschalten

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen