1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Aquamark 3 niedrige Ergebnisse

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von dustin, 23. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dustin

    dustin ROM

    Registriert seit:
    8. August 2003
    Beiträge:
    6
    XP 2600, MSI-Board KT-Ultra, 512 MB Speicher, Grafikkarte GF 4 TI 4200 128 mb
    Treiber neueste Version 45.23 , directx 9.0b
    Bildschirmauflösung 1024x768
    -------------------------------------------------------------------------
    Habe den neuen Benchmark Test Aquamark 3 laufenlassen und er bringt mir sehr niedrige Ergebnisse; gesamt nur etwas über 7000; niedriger als auf einem anderen PC mit Pentium 1800 und GF 3 64MB welcher 9000 erzielt.
    An was kann das liegen ? Habe schon Neuinstallation der Treiber durchgeführt.
    Komischerweise laufen neue aktuelle grafikintensive Spiele ruckelfrei.
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Also ich hab 22.203 Scores. Meine Speicherlatenzen sind auf sicher gestellt
    Mein System: AMD Athlon XP 2500+/ECS L7VTA (KT400)/512MB PC-333 OEM/GF 4 Ti4200 128MB AGP8x
    DirectX 9.0b
    Treiberversion 45.23

    edit: Also an dn Speicherlatenzen liegt es nicht, da ich mit schärfsten Timings nur 22.241 Scores bekomme
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Hast du im BIOS die Speicherlatenzen scharf (schnell) eingestellt? Sind die neuesten Mainboard-Treiber installiert? Auch der neueste AGP-Treiber? Hast du AA und AF drinnen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen