1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Arbeitspeicher*g*

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Conny221, 19. März 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Conny221

    Conny221 ROM

    Registriert seit:
    19. März 2001
    Beiträge:
    1
    Also,
    ich weiß nicht ob das schon mal war und ich kenn mich auch nicht so aus:
    Also ich habe mir 128MB Arbeitspeicher gekauft weil ich noch einen Steckplatz frei hatte. HAbe ihn eingesteckt und was passierte? Der Computer nahm sie nicht an!*heul*
    So dann habe ich vieles ausbropiert also saubergemacht umgesteckt etc.
    und was passierte? Es ging aber nur für ein tag also gestern ging es noch aber heute habe ich gesehen das mein PC die wieder nicht annimmt!
    Dann habe ich wieder sauer gemacht umgesteckt und ich habe mal ganz alleine die neuen Rams dringelassen ging aber nixx mehr.
    Wo ich sie Allein drin gelassen habe startete nochnicht mal Windows.
    Was kann ich machen?
    HELP ME!!!!

    P.s. habe zweimal 64MB drin und die neuen 128MB.
     
  2. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Eine wahrscheinlich zutreffende Möglichkeit:

    Dein Board kann nicht mit 128er Bausteinen.

    Sowas soll es tatsächlich geben.
    Bei einem meiner Kunden (0Ich sollte seinen Rechner aufrüsten) passierte etwas ähnliches.
    Er hatte ein altes Sockel7 Board *K6 - 233* und 1x64 Ram AS.
    Da er kein Handbuch für sein Board hatte und Ich im Internet keine Infos über dieses Board fand mußte ich halt drauflos testen!

    Ergebnis: 64er Bausteine wurden angenommen - 128er Bausteine nicht!

    Ich konnte machen was ich wollte.

    Also rüstete Ich 2 64er Bausteine nach und es lief.

    Also..
    Schreib mal rein was für ein Motherboard Du hast oder besser, schau ins Handbuch, da steht genau beschrieben wie Du den Speicher mischen kannst und auch ob Speicher mit 128MB unterstützt werden.

    Sollte dein Board 128er Bausteine unterstützen, gehe zu dem Händler und lasse den Baustein testen.
    Er könnte ja auch kaputt sein.

    Gruß...Dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen