Arbeitsplatz - Ordner weg!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Bertl1971, 15. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bertl1971

    Bertl1971 Byte

    Registriert seit:
    5. November 2003
    Beiträge:
    64
    n'Abend!
    Da hat man mal Zeit öfters vor dem PC zu hocken, und plötzlich häufen sich die Probleme :confused:

    Ich habe auf meinem Desktop die Verknüpfung "Arbeitsplatz" um auf alle Laufwerke & "Gemeinsame Dateien" zugreifen zu können.
    Weiters eine direkte Verknüpfung zu den eigenen Dateinen.

    Gut&Schön, gerade klicke ich auf "Arbeitsplatz" und staune...

    Der ist ja dreigeteilt:

    "Auf diesem Computer gespeicherte Dateien"

    "Festplatten"
    C: D: E: - Alles OK

    "Geräte mit Wechselmedien"
    F: G: H: I: J: K: - Alles OK

    Unter "Auf diesem Computer gespeicherte Dateien"
    findet sich normalerweise:
    * Ordner "Gemeinsame Dokumente"

    * Ordner "Dateien von E..." (Frau)

    * Ordner "Dateien von Bertl"

    Der Ordner "Dateien von Bertl" ist WEG!!!!

    Über die Desktopverknüpfung, diverse Programme, etc. komme ich auch dorthin, die Daten sind alle da, aber der "Arbeitsplatz" hat den Ordner schlichtweg vergessen??? Auch in den beiden anderen Benutzkonten ist der Ordner "Dateien von Bertl" nicht mehr zu sehen??

    Um Himmels Willen, was ist da jetzt wieder los?
    Ich gehöre nicht zu den Wahnsinnigen, die unüberlegt in irgendwelchen Voreinstellungen herumhacken.

    :bet: Hilfe!
    Bertl
     
  2. Bertl1971

    Bertl1971 Byte

    Registriert seit:
    5. November 2003
    Beiträge:
    64
    Keines meiner 3 Benutzkonten hat ein Kennwort?

    Ich kann mir es aber so erklären:

    Ich bin mit meinem BK einmal "umgezogen", darum habe ich ein 4tes erstellt, das vorerst einen Ersatznamen (Bertl) bekommen hat. Nachdem ich das alte BK gelöscht hatte, habe ich das neue BK umbenannt (Robert) . XP präsentiert nun das neue BK mit dem richtigen Namen (Robert), in vielen Dateipfaden findet sich trotzdem noch der Ersatznamen (Bertl).

    Führt man nun "control userpasswords2" aus, findet man das BK auch noch den Ersatznamen (Bertl), den hatte ich unter "Eigenschaften" in den eigentlichen Namen (Robert) unbenannt - Fort war der Ordner.

    Ich habe "control userpasswords2" nochmal ausgeführt, den Ersatznamen (Bertl) wieder eingetragen - Der Ordner war wieder da.

    Scheinbar hat XP da ein bisserl Probleme, weil es unter dem ersten BK-Namen alle Pfade fixiert und beim Umbenennen nicht überall den neuen Namen einsetzt.

    Schon komisch?

    Ich habe nur die jeweils eigenen Ordner eines BK's den anderen BK'S nicht freigegeben, d.h. am "Arbeitsplatz" sehe ich den Ordner meiner Frau, kann nicht zugreifen, meine Frau sieht am "Arbeitsplatz" meinen Ordner, kann auch nicht zugreifen. Mehr "Schutz" ist nicht nowendig, ich muß nichts vor Kindern, etc. verstecken.

    lg Bertl
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    > Da hat man mal Zeit öfters vor dem PC zu hocken,
    > und plötzlich häufen sich die Probleme

    PEBKAC ;)


    Du hast bei deinen "Eigenen Dateien" die Option "nur zur eigenen Verwendung" aktviert, als du ein Kennwort erstellt hast.

    J3x
     
  4. Bertl1971

    Bertl1971 Byte

    Registriert seit:
    5. November 2003
    Beiträge:
    64
    In einem anderem Thread (mir wurde nicht fad in den letzten Tagen :aua: ), gab mir wer den Tip, mit "control userpasswords2" unter "Ausführen", meine Benutzkonten zu checken.

    Ich Depp hab' dort unter "Eigenschaften" was verbockt :comprob:

    Zum Glück habe ich gerade daran gedacht, dort nochmal nachzusehen, da ist es mir aufgefallen....

    Es ist ja zu dämlich :kotz:

    Den Thread könnt Ihr :zu:

    lg Bertl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen