1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Arbeitsspeicher defekt?? Wie kann ich das prüfen??

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Monstermaus, 23. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Monstermaus

    Monstermaus ROM

    Registriert seit:
    30. Juli 2004
    Beiträge:
    2
    Ich habe den letzte Targa von Lidl mit 1 Modul Infineon DDR RAM PC3200 (400) 512 MB. Ich kam auf die Idee nachzurüsten und habe für die 2. Bank genau denselben Arbeitsspeicher besorgt. Erfolg: Ich sah einen BlueScreen nach dem anderen. Also den neuen wieder ausgebaut.
    Jetzt habe ich mir 1 Modul Infineon 1024 MB .......... besorgt, zusätzlich eingebaut. Ein paar Stunden haben sich beide (512 und 1024) vertragen, dann der erste BlueScreen.
    Meine Frage: Wie kann ich testen, ob ein Modul vielleicht defekt ist oder woran könnte es noch liegen, daß beide nicht funktionieren. :confused:
    Vielleicht kann mir jemand einen Tipp geben, aber bitte "frauenfreundlich" aufbereitet...... Ich bedanke mich schon mal im Voraus.:bet:
     
  2. Boeser Ody

    Boeser Ody Kbyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    244
    Hi,

    zum testen gibt u.a. Memtest oder Goldmemory. Unter Sandra gibt es auch ein Memory benchmark. Bit-pro testet u.a. den Speicher.

    Aber auch der Blue Sreen kann auskunft geben, was def. iss. Auch ein ein Blick in die Ereignissanzeige könnte helfen.

    Da die abstürze beim 1. zusätzlich eingebauten speicher sofort eintraten, kannste fast davon aus gehn der der Speicher def. ist.

    Hast du ein Mainboard mit dual-channel ? dann solltest du beide kanäle mit den gleichen RAM´s versehn.

    Manchmal ist aber möglich, das 2 heile speicher ( unterschiedlicher Hersteller ) nicht korrekt mit einander funktionieren.

    Vieleicht postest du mal die Technischen Daten der Speicher.
     
  3. PMM48

    PMM48 Byte

    Registriert seit:
    4. September 2004
    Beiträge:
    15

    Hatte ähnliche Probleme. Habe mir den sogenannten Microsoft-RAM-Test besorgt.

    http://oca.microsoft.com/en/windiag.asp

    Arbeitet verhltnismäßig gründlich und schließt Softwarefehler aus, da er ein eigenes System bootet.

    Zur Vorgehensweise:
    Erstmal würde ich die Module nacheinander testen, also nur ein Modul einbauen und dann den Test laufen lassen. Dabei ist, wenn das Testprogramm gestartet ist, die Taste <T> (glaube ich jedenfalls) für die erweiterte Prüfung zu drücken. Wenn das erste Modul ok ist, dann das nächste einbauen und testen. Ist dieses auch ok, kann das Board nicht mit dieser Konfiguration umgehen oder die Bausteine sind nicht miteinander kompatibel.

    Viel Erfolg!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen