1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Arbeitsspeicher geht nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MrJBJ, 23. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MrJBJ

    MrJBJ Byte

    Registriert seit:
    2. Juli 2003
    Beiträge:
    20
    Ich habe in meinem PC 2mal 64 RDRAM PC800-45 RIMM und zwei Platzhalter drin gehabt. Jetzt hab ich mir bei ebay nen 128er Riegel bestellt.

    Jetzt hab ich ihn eingebaut und der Bildschirm bleibt schwarz.
    Auch kein piepsen oder so.

    Ist der Speicher kaputt oder kann es sein dass er die falsche Taktfrequenz hat?

    Meine Board braucht welche mit 400 mhz.
    Auf dem neuen Riegel steht 128MB/8 bedeutet die 8, dass er mit 800 mhz läuft? Und gehts deshalb nicht?

    Danke!
     
  2. MrJBJ

    MrJBJ Byte

    Registriert seit:
    2. Juli 2003
    Beiträge:
    20
    Hallo,

    Danke.

    Stimmt schon. Aber ich muss nur in einer Bank die selben Riegel einsetzen.
    In der zweiten Bank könnte ich theoretisch auch einen Riegel mit einem Platzhalter einsetzen.

    Ich wollte nur fragen ob es an der Taktfrequenz liegen könnte
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    soweit mir bekannt musst du bei RDRAM immer paarweise bestücken, sprich immer 2 gleiche RAM-Module einstecken. Du solltest dein Handbuch zum Board vorher lesen, dort steht wie und mit welchen Modulen du bestücken kannst.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen