1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Arbeitsspeicher Problem?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Koelner, 13. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Koelner

    Koelner Byte

    Registriert seit:
    7. Oktober 2001
    Beiträge:
    27
    ich habe folgendes Problem. Der Rechner fahrt hoch und zählt im Dosmodus den Speicher hoch bis 256 MB (es ist ein Riegel mit 256 MB DDR RAM). Windows Bootet bis zum Windowslogo. Dann bricht der Bootvorgang ab, der Rechner bootet selbstständig neu und zählt jetzt nur noch den Speicher bis 131 MB hoch. Jetzt gelingt der restliche Bootvorgang komplett bis Windows vollkommen gestartet ist.

    Weiter tritt folgendes auf: Wenn ich den Rechner normal runterfahre, und nach kurzer Zeit ( ca. 2-3 Minuten wieder starte, wird der Arbeitsspeicher nicht voll durchgezählt. Meistens zählt er bist 140 MB oder 162 MB. Hier sind alle Zahlen schon vorgekommen. Ich habe das gefühl das der Arbeitsspeicher gar nicht vollständig entladen wird. Ist das möglich? Was könnte es noch sein?

    MFG
     
  2. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    kann nur board oder speicher sein,
    biosdefaults laden, biosupdate, wenn\'s nicht hilft ein speicher modul von nem anderen hersteller testen (samsung, oder micron würde ich empfehlen)

    da hilft nur testen weiter

    grüsse
     
  3. megatrend

    megatrend Guest

    Hallo,

    Probier mal die folgenden Programme aus:
    ctspd (zeigt auf, ob der RAM-Riegel richtig erkannt wird)
    ctRAMtst (prüft den RAM-Baustein auf Fehler)
    Download unter: http://www.heise.de/ct/ftp/

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen