Archos XS 202/XS 202 s-Firmware buggy? WICHTIG!

Dieses Thema im Forum "Audio" wurde erstellt von Alhifi, 18. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alhifi

    Alhifi Byte

    Registriert seit:
    11. Mai 2006
    Beiträge:
    12
    Dieser Text richtig sich im speziellen an die ARCHOS XS 202 s-Besitzer (und eventuell auch XS 202) und stellt nur meine Erfahrungen mit der aktuellen Firmware für das Gerät dar:

    Ich habe heute meinen XS 202 s erhalten, feines Gerät. Das Gerät verfügte über die Firmware Version 2.1.21 ! Da in diversen Tests die Scrollgeschwindigkeit des Textes bei überlangen Titeln/Interpreten/Albennamen und dadurch deren Unleserlichkeit bemängelt wurde, habe ich gleich zuerst die auf den Herstellerseiten von Archos verfügbare Version 2.1.43 installiert, die u.a. genau diesen "Bug" beheben soll, alles soweit in Ordnung.

    Der Archos wurde noch in den "Festplatten-Modus" für die Verbindung per USB einstellt und dann habe ich die ersten GB versucht zu kopieren. Mir fiel auf, das alle paar Dateien bzw. alle paar Sekunden die Festplatte auf einmal anfing zu klacken und der Kopiervorgang dann natürlich auch stehenblieb. Zuerst vermutete ich bereits einen Festplattendefekt. Nachdem nun einige Dateien auf dem Archos waren, habe ich probegehört. In einem Forum wurde mal bemängelt, dass das Gerät hochfrequente Töne abgeben soll, wenn die Displaybeleuchtung eingeschaltet ist. Um das zu Testen, habe ich mir den Player (während des Betriebes) mal ans Ohr gehalten und mal zum nächsten Track geskipped, um die Beleuchtung einzuschalten, das Pfeifen war da. Während ich also das Gehäuse am Ohr habe, läuft also ein Track und ich warte, das die Beleuchtung wieder ausgeht. Dabei höre ich dann aber auch, das die Festplatte ca. alle 10 Sekunden runter und gleich 1-2 Sekunden später wieder rauffährt. Zudem Zeitpunkt war ich mehr denn je überzeugt, das die Platte einen Schaden haben muss. Daraufhin habe ich in den Energieoptionen mal die Abschaltzeit der Festplatte von den eingestellten 10 Sekunden erhöht ... und etwa genau nach der dort eingestellten Zeit (20, 30 etc. Sekunden) fährt die Platte wieder runter und anschließend gleich wieder raus.

    Immer noch davon ausgehend, dass das an der Platte liegt, wollte ich nun zwecks Reklamation den kompletten Ursprungszustand wieder herstellen und habe die alte Firmware 2.1.21 wieder installiert. Ich denke noch so, "probier mal, ob noch alles geht vor dem Einpacken" und teste die oben aufgeführten Dinge (Dateien kopieren, Musik hören) erneut ... und nichts mehr da! Die Dateien lassen sich ohne Stocken und Klacken kopieren, die Festplatte bleibt an (scheint nur die Drehzahl zu minimieren), alles diesbezüglich in Ordnung (bis auf die Scrollgeschwindigkeit des Textes natürlich wieder).

    Nun halt die Frage an die XS 202/XS 202 s-Besitzer, die eventuell ebenfalls die neue Firmware installiert haben, ob diese Effekte bei denen auch aufgetreten sind. Falls ja, empfehle ich das Aufspielen der alten Firmware, da ich mir nicht vorstellen kann, das dieses ständige Runter- und Rauffahren der Festplatte auf Dauer gut für das Teil ist! Bei der Default-Einstellung von 10 Sekunden im Batteriebetrieb würde das über den Daumen bedeuten, das die Platte (in etwa) 360x pro Stunde Musik hören runter- und rauffährt. Meine im Notebook verbaute Festplatte soll lt. Herstellerangaben 10.000 mal starten können, bevor sie einen Defekt aufweist, gehe ich spasseshalber mal von der gleichen Anzahl bei der im Archos aus, wäre rein theoretisch hier nach gut 28 Stunden schon das Ende der Fahnenstange erreicht ...

    Daher meine Bitte an andere Archos-Besitzer mit der aktuellen Firmware: unbedingt mal prüfen und ggf. hier unten anhängen, vielleicht hat mein Gerät ja doch eine Macke (obwohl er jetzt bereits über 30 Minuten am Stück ohne Aussetzer wie oben beschrieben Dateien annimmt).

    Ciaoi
    Alhifi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen