1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Arctic Silent

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von simpson2003, 8. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. simpson2003

    simpson2003 Byte

    Registriert seit:
    8. Februar 2003
    Beiträge:
    31
    Hallo ich bins schon wieder!

    Habe einen Artic Silent Pro TC Lüfter auf ein AMD XP 2600+ und SoYo 400 KT Dragon Board angeschlossen. Beim Start gibt es einen langen Piep ton und er schaltet sich wieder aus.

    Bei meinem alten Lüfter Arctic 2500 läuft er einwandfrei.

    Danke für alle Tips Mike
    [Diese Nachricht wurde von simpson2003 am 08.05.2003 | 23:21 geändert.]
     
  2. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    RTFM *lol*

    UWE
     
  3. MJurran

    MJurran ROM

    Registriert seit:
    18. April 2003
    Beiträge:
    3
    es gibt ne ganz einfache Methode wie sie im Handbuch auf Seite 16 und 17 beschrieben ist. Einfach den Lüfter an CPU-Fan1 anschließen. Dann starten und die Entf-Taste solange drücken bis er weiterbootet und ins Bootmeneu geht. Dort bei CPU unt FOC auf Disabelt stellen. Schon fragt er den Lüfter nicht mehr ab.
    Cu Mario
     
  4. simpson2003

    simpson2003 Byte

    Registriert seit:
    8. Februar 2003
    Beiträge:
    31
    Hallo

    Da ich das mit dem Bios nicht hinbekommen habe, habe ich eine neue Lösung.

    Ich habe jetzt den Neuen lüfter am 2CPU Fan angeschlossen und auf den Prozessor gesetzt.

    Alten Lüfter an cpuFan 1 gelassen und benutze ihn als gehäuselüfter.

    Kann da Irgendetwas passieren???

    oder kann ich die einstellung so belassen?

    mike
     
  5. simpson2003

    simpson2003 Byte

    Registriert seit:
    8. Februar 2003
    Beiträge:
    31
    Hi
    in meinem Bios gibt es unter PC Health die Einstellungen ABG (Anti Burn Regulator)
    und die Einstellung FOC (Fan - Off Control)

    Habe beide probiert jedes mal erklingt wieder der Pipton was soll ich noch tun?

    Mike
    [Diese Nachricht wurde von simpson2003 am 09.05.2003 | 22:32 geändert.]
     
  6. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    *ROFL* lol ;) ;)
     
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Hast recht, im Phoenix-BIOS von meinem alten 300er find ich auch nicht die Funktion um die On-Board Graka abzuschalten. Mein Kumpel mit seinem alten 500er (Fujitsu-Siemens) kann das. Auch Phoenix-BIOS. In meinem AMI-BIOS hab ich die Funktion mit der Fan-Überwachung übrigens auch nicht. Ist auch egal. Ich bin zufrieden mit meinem (23db/Volllast 45°C bei Athlon XP1700+)
     
  8. Hi Dieschi!
    Auch wenns hier nicht hinpaßt (aber hab Dich gerade hier erwischt):
    warum kann ich hier nicht antworten ?
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=109008
    Es fehlt der Antwort-Button.... *verwirrt*
    Angemeldet bin ich, wie Du siehst.
     
  9. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Das K7VZA3 hat doch auch ein AWARD-BIOS, oder war es das K7VTA3?
     
  10. simpson2003

    simpson2003 Byte

    Registriert seit:
    8. Februar 2003
    Beiträge:
    31
    Hi dieschi wo finde ich die PC-Health Überwachung? Award Bios !

    MfG Mike
     
  11. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi ...

    müsste jetzt gehen ;) ...

    Gruß, dieschi
     
  12. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Chris,

    ja und?

    Ist doch nix neues das die Biose von den Mainboard-Herstellern modifiziert werden!

    Nur weil in meinem Board ein AWARD-Bios ist muss das noch lange nicht heißen das sämtliche Funktionen auf anderen Boards mit Award-Bios ein und dieselben sind ...

    Gruß, dieschi
     
  13. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Mike,

    ich bin zwar dieschi aber Bit hat dir schon passend geantwortet!

    Es lässtz sich tatsächlich nicht 100pro sagen da es sich von Bios zu Bios unterscheidet!

    Bei meinem K7VZA3.xx beinhaltet der Titel des Menüs tatsächlich das Wort <B>PC-Health</B> und ist das unterste auf der linken Seite!

    Sollte es bei dir anders heißen:
    Es ist die Seite auf der du im Bios die Temperatur der CPU einsehen kannst!

    Gruß, dieschi
     
  14. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Mike,

    das liegt am TC!
    Dein Board glaubt der Kühler wäre hinüber weil dieser lagsamer läuft als dein alter ohne TC!

    Lösung:

    Alten Lüfter an CPU-FanAnschluss stecken - neuen Lüfter an System-Fan stecken (damit die CPU weiterhin gekühlt wird - ansonsten droht der Hitzetot!).
    System booten - ins Bios gehen - unter PC-Health Lüfter Überwachung ausschalten - Speichern - Rechner abschalten.
    Alten Kühler vom CPU-Fananschluss entfernen - den neuen Kühler wieder richtig anschließen - Rechner starten -&gt; läuft ;)...

    Du kannst natürlich auch den neuen Lüfter ausbauen - den alten einbauen und die Änderung im Bios vornehmen und danach den neuen wieder einbauen ...

    Mit meiner Lösung umgehst du aber die zweifache Gefahr beim jeweiligen Lüftertausch die CPU zu schrotten!
    Obwohl, wenn du vergisst den neuen Lüfter am Systemfan anzuschließen passiert dir das auch - nur wesentlich schneller :(

    Gruß, dieschi

    [Diese Nachricht wurde von dieschi am 08.05.2003 | 23:34 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen