1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASRock K7S41GX...?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Nakusa, 23. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nakusa

    Nakusa ROM

    Hi alle ich bin ganz neu hier und habe folgendes Problem
    Ich habe ein Pc selbst zusammengebaut.
    Es bootet nicht und auf dem Bildschirm unten rechts zeigt "2D".
    Was bedeutet das?
    Dann habe ich CMOS gelöscht mit Jumper und bootet zwar aber peept erst 2 mal dann noch 1 mal.
    Auf dem Bildschirm zeigt ich kann " CMOS Default" einstellen weiter mit "F1" entweder "F2" zur BioS Einstellung.
    Weiter mit F1 geht alles Ok.
    Wenn ich Pc ausschalte oder Neustarte kommt wieder dasselbe Problem.
    Was muss ich in CMOS einstellen falls nicht alles Default sein muss?
    Was muss ich auf Motherboard achten? Ingendwelche Jumper oder ..?
    Was bedeutet diese 3 Peep Ton?
    Die Teile sind alles identisch was der Computer Handler auch als Kompletes Pc anbietet.
    Leider der Handler stellte ganze Teile zusammen und der Kunde muss selbst zusammen bauen.


    AMD Sempron 2300 +
    256 MB DDR Infenion 333 Mhz
    ASRock K7S41GX
    AOPEN 52X 32X CD-RW
    Maxtor 40 GB
    Windows XP Pro


    Bitte hilft mir
    Es ist sehr dringend.
    MfG
     
  2. Poweraderrainer

    Poweraderrainer CD-R 80

    hmm..könnte vieles sein.

    was passiert wenn du ins bios reingehst, nichts verstellst (halt nur den korrekten FSB einstellen). dann speichern und das bios verlassen....was macht er dann?
     
  3. UseJ

    UseJ ROM

    Tachchen Leute,

    ich weiß nicht ob ich hier jetzt richtig bin aber ich habe da auch ein Problem. Habe mir vor einiger Zeit die Nvidia gf6600gt gekauft und seit einieger Zeit spinnt mein Rechner völlig rum. Immer wenn ich den anmache läuft alles gut, wenn ich aber irgendwas machen will (Arbeitsplatz öffnen, spielen) stellt der sich sofort oder nach ein paar Minuten ins Standby. Kann mir einer sagen woran das liegen könnte ???

    Mein PC:
    Mainboard ASRock K7S41GX
    AMD Sempron 3000+
    1,5GB Arbeitsspeicher
    Nvidia GeForce 6600GT XFX
    Win XP SP2
    Netzteil 550W
     
  4. kann es sein dass der reset cmos jumper falsch steckt?
    wie ist denn die genaue abfolge von den pieptönen?(die geben vielleicht hinweise)
     
  5. UseJ

    UseJ ROM

    also beim starten piept er nur einmal kurz.
    Hab jetzt einfach mal Vista Home Basic installiert und nun läuft die Grafkkarte aber meine zweite festplatte spinnt jetzt rum, kann jetzt auf einmal nichts mehr installieren. kann darauf zugreifen und alles sehen was drauf ist, kann auch sachen löschen und weg kopieren aber nichts mehr drauf machen.
    Hile ich bin hier am verzweifeln.
     
  6. ich meinte eigentlich nakusa
     
  7. p.diddy1

    p.diddy1 Kbyte

    eine frage wie löscht man den cmos beim k7s41gx
    das is nicht des mit der batterie oder
     
  8. Padi73

    Padi73 Halbes Megabyte

    Am einfachsten schaust Du in das Handbuch um das BIOS zu reseten.
    Wenn Du keines hast, kannst Du Dir dieses hier herunterladen und nachschauen. Scrolle nicht ganz bis zur Mitte, dort ist es auf Deutsch beschrieben.;)
     
    Zuletzt bearbeitet: 10. Juni 2008
  9. p.diddy1

    p.diddy1 Kbyte

    man resettet das bios in dem man doch die motherboard battterie entfernt
     
  10. Padi73

    Padi73 Halbes Megabyte

    Klar, dass ist auch eine Möglichkeit. Wichtig ist aber, dass Du den Netzstecker vom Netzteil abziehst und dann die Batterie für ein paar Minuten vom Mainboard entfernst.
     
  11. Hnas2

    Hnas2 Ganzes Gigabyte

    Kannst du das Handbuch nicht lesen?
     
  12. MD98000

    MD98000 Halbes Megabyte

  13. p.diddy1

    p.diddy1 Kbyte

    ich habs schon ich hab den juper draufgesteckt aber der pc is ganz normal hochgefahren
     
  14. MD98000

    MD98000 Halbes Megabyte

    ich weiß net ob mein englisch so schlecht ist aber da steht nicht das du den rechner mit jumper hochfahren sollst.

    Da steht das du bei abgezogenem netzteil 3 sekunden drufstecken sollst
     
  15. p.diddy1

    p.diddy1 Kbyte

    ich werds ausprobieren
     
  16. Necromanca

    Necromanca Megabyte

    also irgendwas verstehe ich hier nicht, die Frage ist ursprünglich vom April 2005, wen interessiert das heute noch?
     
  17. MD98000

    MD98000 Halbes Megabyte

    p.diddy1 hat halt auch probleme mit diesem mainbaord und die mehrfachen hinweise und links zur anleitung in seinem eigenen thread haben ihm wohl nicht gereicht
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen