1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Asrock K7S8XE+

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Kimi2003, 23. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kimi2003

    Kimi2003 Kbyte

    Registriert seit:
    10. Oktober 2003
    Beiträge:
    335
    Ich hab grad nen Bios Update gemcht auf 1.44 weil da der performance Mode sein soll aber ich find den nirgends!!kann mir einer sagen wo der sein soll????

    Bitte schon mal im voraus!!!:confused:
     
  2. Kimi2003

    Kimi2003 Kbyte

    Registriert seit:
    10. Oktober 2003
    Beiträge:
    335
    jo hab ich jetzt auf performance geschaltet und da hat der eine wahnsinnige leistungssteigerung verursacht von
    1600MB/s - 1800MB/s
    500MB/s - 620MB/s
     
  3. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    advanced-> chipset cofiguration-> dram timing....-> nun kannst du wählen zwischen normal mode oder performance.

    mfg
    Y
     
  4. zwieblinger

    zwieblinger ROM

    Registriert seit:
    1. Mai 2008
    Beiträge:
    1
    Hallo
    Habe ein Mainboard K7S8XE+ von AS Rock. Leider war ich durch einen Virus gezwungen mein System zu löschen war Win 2000. Bei dieser Gelegenheit dachte ich kauf Dir doch noch ne Festplatte dazu. Jetzt hab ich zwei eine Samsung
    120 GB sata 150 und Samsung 250GB Sata 300. Also die ander Festplatte installiert, über das internet bestellte ich mir XP Professional. Zwichenzeitlich installierte ich auf der einen Festplatte Kanotix Linux.
    Gestern kam mein bestelltes XP wollte es draufspielen also Partition erstellt auf der 120 GB Platte NTfs. Da Windows keine Serial Ata Treiber instaliert hat gehe ich vor wie im Handbuch des Mainboards beschrieben. AS Support CD einlegen von Ihr booten lassen kommt dann die frage ob der serial Treiber installiert werden soll, beantworte ich mit ja. Dann Diskette eingelegt in Laufwerk a jetzt kommt immer die Meldung treiber nicht gefunden für Sata. Wenn man dann weitergeht in der Installation von Windows findet es natürlich keine Festplatten zum installieren. Was kann ich tun habe doch schonmal den Treiber installiert als ich Windows 2000 installiert hatte was mache ich falsch oder muß ich ein Kommando eingeben. Was ist genau der Treiber auf der Support CD dann kann ich ihn direkt auf die Diskette überspielen.
    MfG
    Klaus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen