1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Asrock K7VT2

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von fcpro, 21. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fcpro

    fcpro Byte

    hallo,habe gestern einen Athlon thundrbird mit 1,4 GHZ
    auf mein Asrock K7VT2 eigebaut,habe den Jumper für die 133 MHZ Frontsidebus unterstützung umgesteckt,danach fuhr der Rechner nicht mer hoch.Laut Hersteller wird der Prozessor unterstützt,Bios ist auch aktuell.Mit 100 MHZ Frontsidebus läuft läuft das Board,der Prozessor dann allerdings nur noch mit ca. 1GHZ.Wer Hat einen Rat oder selbige Erfahrung??!!dank vorraus
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Ein ASRock muss wie das ECS K7S5A erst "gebändigt" werden. Und wenn es mit FSB umstellen nicht klappt, liegt es zu 100% beim ASRock am Ram-Speicher.
     
  3. Nor

    Nor Halbes Megabyte

    hi
    ist nich böse gemeint
    nimm irgend ein anders board
    dann funst es

    gruss
    nor
     
  4. Yorgos

    Yorgos Viertel Gigabyte

  5. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, was verwendest du für ein Netzteil ? Der 1400er Athlon ist kein Kostverächter und braucht etwas Power (5V...30A, 3.3V ... 20A). Hab selbst einige PC?s mit K7VT2 laufen (vom Athlon900 bis XP2000) und keine Probleme.

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen