1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS A7N8X - WinXP bootet nicht mehr?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Kokomiko, 11. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kokomiko

    Kokomiko Guest

    Hallo,

    habe gerade versucht, mein bewährtes Asus A7V333 durch ein A7N8X Motherboard zu ersetzen.

    Ging prinzipiell auch, BIOS erscheint, habe korrekte Einstellungen gemacht.

    Windows startet jedoch nicht (richtig): Es erscheint nicht mal der Login-Bildschirm, sondern der Rechner bootet neu. Bei Start im abgesicherten Modus erscheint im Textmodus noch eine Verlaufsanzeige, dann wieder Reboot.

    Möglicherweise klappt das Umschalten in den Grafikmodus nicht, das ist aber eine Mutmaßung.

    Leider klappt auch die Systemreparatur mit der WinXP-CD nicht, da ich das Administrator-Kennwort nicht (mehr) weiss. Es ist nicht identisch mit meinem User-Login (hat auch Admin-Rechte). Nach Rückbau auf Asus A7V333 konnte ich feststellen, dass WinXP einen (fest eingebauten?) Account namens "Administrator" hat - ich kann ihn im Account-Manager (Benutzerverwaltung) aber nicht sehen oder ändern.

    Mein System:

    ASUS A7N8X Rev. 2.0
    Thermaltake Volcano 11 CPU-Kühler/Lüfter
    Athlon XP 2500+ Barton
    1 GB Infineon DDR SDRAM 333 (PC2700)
    Connect 3D Radeon 9800 pro
    Audigy 2
    2 geregelte Gehäuselüfter
    Seasonic low noise Netzteil 300W
    WinXP home ed. SP1 + sämtliche Updates

    Kann mir irgendjemand weiterhelfen?
    [Diese Nachricht wurde von Kokomiko am 11.06.2003 | 18:11 geändert.]
     
  2. Kokomiko

    Kokomiko Guest

    Lösung: Eine Reparatur des Betriebssystems reicht in der Tat. Dazu kann man auch eine Neu-Installation starten. WinXP Setup stellt dann fest, daß es schon eine Windows-Installation gibt und fragt nach, ob diese repariert werden soll (hier kein Kennwort erforderlich!).

    Evtl. gibt es nach Reparatur Probleme mit DFÜ-Netzwerk (scheinbar verschwunden), läßt sich durch Löschen zweier Registry-Einträge einfach beheben.
     
  3. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    DIE Lösung würd mich auch brennend interessieren, vor allem, was das für ein Admin-Kennwort von XP-home ist. Hatte den gleichen Fall am Wochenende bei nem PC eines Bekannten, den ich aufgemöbelt hab und dort vermutet, daß der Sohn des Besitzers mit den Rechten rumgespielt hat und dann alles plattgemacht. Als der Sohn am nächsten Tag wieder da war, hat er es bestritten, ich hab}s ihm aber nicht geglaubt.
    Scheint aber doch was dran zu sein...
    Grüße
    Gerd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen