1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

asus a7n8x-x -> problem beim starten

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von diana_oO, 22. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. diana_oO

    diana_oO ROM

    hi, seit heute geht der bildschirm, wenn ich auf den startknopf am tower drücke, nur kurz an und sofort wieder aus. am tower sehe ich, dass das hd led brennt aber das power led nicht.
    bis jetzt habe ich den bildschirm, die festplatte und die grafikkarte ausgetauscht, ohne erfolg.


    ich bin ratlos ;( :heul:

    paar daten:
    mainboard: asus a7n8x-x
    netzteil: enermax active pfc
     
  2. schipperke

    schipperke Megabyte

    Dann steck doch mal alles ab, was nicht unbedingt nötig ist, also CDLW, HDD, Floppy, RAM bis auf einen Riegel, Zusatzkarten. Was passiert dann? Piepst das liebe Tierchen wenigstens?

    LG
    Gerd
     
  3. diana_oO

    diana_oO ROM

    erst mal danke für die antwort.
    ich habe jetzt alles abgesteckt außer ein ddr ram und wenn ich starte, piepst nix :(
    wenn nur die graka + ram einstecke piepst auch nichts.
     
  4. earth

    earth Megabyte

    nix Piepen is ganz übel :rolleyes: alles mal ausn Gehäuse nehmen und testen, ich denke mal das das Board keine POST ANzeige hat wie meine heiß geliebten EPOX Boards :D
     
  5. diana_oO

    diana_oO ROM

    okay werde ich dann mal versuchen :), ergebnis poste ich dann
     
  6. Hallo. hatte das gleiche Problem. Du mußt den CPU Lüfter Stecker auf den Chassis
    Lüfter Stecker stecken und umgekehrt. Dann sollte es funzen....
     
  7. Achso, nochwas. Wenn sich beim einschalten ein CPU Lüfter nicht sofort mit min. 2000 U/min läuft schalten das Board ab.
    Schutzfunktion für CPU.....
     
  8. Salz`

    Salz` ROM

    hm... habt ihr noch andere ideen?
    nen kollege is grade hier mit seinem PC, und er hat ca das selbe problem.
    Bloss das sich der rechner nach... hm... ca 1-2min abschaltet, aber halt noch mit powerLED an :aua:
    GraKa, RAM schon getestet, kann also nur noch irgendwie MB oder CPU sein, aber beide starten ja ordnungsgemäß...
    irgendwelche kreativen ideen?
     
  9. Deff

    Deff Megabyte

    Könnte sich um ein Temp-Prob handeln, weil z.B. der CPU-Kühler nicht richtig aufgesetzt ist? Ist das System ein Neuaufbau?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen