1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS A7N8X-X und Platten über 128 GB

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ankeforever, 26. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Hallo Leute!

    Kann mir vielleicht jemand sagen, ob ich besagtes Board dazu bringen kann, eine 160er Festplatte auch als solche zu erkennen? Hab im Moment nämlich nur 128 GB! Kann das wirklich kein 48 bit LBA? So alt ist es doch auch wieder nicht! :( Oder nur eine BIOS Einstellung, das steht momentan bei Prim. Master (was diese Platte ist) auf "Auto"! Wenn ich auf LBA stelle, hab ich sie auch nur als 128er und mit der Einstellung "Large" bootet er nicht!
    Bin ratlos, ich kann mir doch deshalb kein neues Board oder kleinere Platte holen müssen! (PCI-Contoller geht mit voller Kapazität, macht aber das System instabil und blockiert sämtliche Spannungs/Temperatursensoren aufm Board! Bitte andere Vorschläge)
    Danke euch ;)

    Nachtrag:
    Im BIOS steht die Platte wohl mit 160 GB Kapazität, aber in Win2000 hab ich dann eben nur 128 GB die ich auch verwenden kann, der Rest fehlt eben... Kanns ein Windoof Problem auch sein?
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    wird die Platte im BIOS nicht mit der vollen Größe erkannt oder nur vom Betriebssystem nicht. Wenn sie im BIOS nicht mit der vollen Kapazität erkannt wird dann gibt es eventuell von ASUS ein BIOS-Update.

    UKW
     
  3. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Habs just geändert :D siehe oben! BIOS ist das neuste drauf, Rev.1010!
     
  4. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    JA dann ist es ein Win 2000 Problem. Mindestens Servicepack 3 besser SP4 instrallieren (andere "atapy.sys"). In der Registry den 48-Bit LBA Zugriff freischalten.

    Anleitung:

    start > ausführen > regedit
    HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Services > atapi > parameter
    bearbeiten > neu > dword-wert >
    neuer name: EnableBigLba mit dem Wert 1 statt 0

    UKW
     
  5. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Jetzt hab ich in "atapi" einen neuen Eintrag "EnableBigLba" erstellt und den Wert von 0 auf 1 gesetzt... geht nicht! Hab ich was falsch gemacht? :(
     
  6. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.423
  7. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    In atapi! Dank google hab ich dann aber gemerkt dass ich Mist gebaut hab! :aua: :D
    Eigene Dummheit korrigiert und die Platte läuft nun unkastriert! Lesen sollte man schon können...
    Danke euch für die Hilfe!!! :jump::jump::jump:

    (SP4)
     
  8. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    es war uns eine Freude.. :)

    UKW
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen