1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Asus A7N8X

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von malcolmX, 18. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. malcolmX

    malcolmX Byte

    Registriert seit:
    31. Januar 2003
    Beiträge:
    99
    Hallo leute,

    ich habe das obige board(Deluxe Version)mit nForce 2 Chip.Dann besteht mein System aus:2400+ G4 Ti 420064MB 1GB Ram 1Soundkarte SB Live 5.1 digital so das wars auch.So nun zu meinem problem ich Zocke gerne Counter Strike und brauche das micro das im 17er Monitor mit dabei ist.Ist auch alles richtig angeschlossen.Will ich njetzt den Regler vom Micro höher stellen dann kommt son brummen aber ganz laut.Das kann mann auch als lauten Pfeifton bezeichnen.Liegt es vielleicht daran das ich den onboard sound nicht deaktiviert habe?Habe die Soundkarte einfach so mit eingebaut weil ich unter Intergreatet Peripherals nichts mit AC 97 Sound Enabeld oder disabeld gefunden habe.Habe mich mit dem board noch nicht so vertraut gemacht.Vielleicht heißt das ja auch nicht AC 97 Sound sondern anders.Liegt es vielleicht daran das mit dem Pfeifton?Und wie deaktiviere ich den onboard Sound?Unter Intergraetet Peripherals weiß ich und dann?Weil vorher mit meinem MSI KT3 Ultra 2 lief alles wunderbar.Da war alles so angeschlossen.
    Wenn mir jemand helfen kann das wäre Super.Wenn er mir genau sagt wo ich den Sound genau deaktiviere.Vielleicht lieget es ja daran? Oder woanders??

    Danke für jede Hilfe

    Niko
    [Diese Nachricht wurde von malcolmX am 18.02.2003 | 19:59 geändert.]
     
  2. malcolmX

    malcolmX Byte

    Registriert seit:
    31. Januar 2003
    Beiträge:
    99
    Hallo Yorgos,

    hab den sound deaktiviert.Daran lag es nicht.Es brummt weiter.Nach der deaktivierung habe ich den Regler höher gestellt und ich habe gedacht die Wände stürzen ein.Na ja vielleicht hat noch jemand ne idee ansonsten Pech gehabt.
    Danke trotzdem.

    MfG

    Niko

    P.S. Du bist doch bestimmt Grieche.Wegen deinen Namen.Ich auch
     
  3. malcolmX

    malcolmX Byte

    Registriert seit:
    31. Januar 2003
    Beiträge:
    99
    Nachtrag: BS Win XP Prof.
     
  4. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    schau mal unter Chipset Features.....sonst blätter einfach durch alle Register.....irgendwo steht da entweder AC97...oder onboardsound.....Du mußt auch Onboard
    Midi und wenn Du den Gameport der Soundblaster benutzt auch Onboard Gameport deaktivieren

    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen