1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Asus A7V erkennt keinen RAM

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von marlam, 19. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. marlam

    marlam ROM

    Registriert seit:
    18. Dezember 2002
    Beiträge:
    2
    Gibt es für ein Asus A7V Motherboard, das trotz eingestecktem SD-RAM diesen nicht erkennt noch hoffnung? Bitte gebt mir Tipps wie ich den Fehler finden kann.
     
  2. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    hast du mehrere ram module? setze mal nur 1 ein, in verschiedenen slots. starte den rechner mal ohne ram .... kommen da dieselben piepstöne? lass auch mal cpu oder grafikkarte weg und vergleiche dann. wenn die rams ja ok sind, muss es was anderes sein.
     
  3. marlam

    marlam ROM

    Registriert seit:
    18. Dezember 2002
    Beiträge:
    2
    Danke für den Tipp. Aber leider startet das ganze Board nicht. Den RAM habe ich aus einem laufenden älteren Rechner (GA Sockel 7). Also muss der RAM funktionieren. Bei dem Board bleibt der Bildschirm dunkel und der Lautsprecher gibt das typische RAM-Fehlt piepen von sich.
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    hier findest du RAM-Testprogramme http://www.heise.de/ct/ftp/

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen