1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS A7V600 AGP Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Niels V., 25. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Niels V.

    Niels V. ROM

    Registriert seit:
    9. November 2002
    Beiträge:
    7
    Hallo Wissende,

    ich habe mir ein neues Motherboard zugelegt.
    ASUS A7V600. Die Installatin von WinXP prof. und aller Komponenten lief sehr gut.
    Allerdings stellten sich dann Probleme bei Direkt X Anwendungen heraus.
    DXdiag brachte zutage, dass mein Direkt 3d und Direkt draw nicht funktionierten. Ich habe eine MSI GForce 4 Ti 4200 mit 64 MB und AGP4x.
    Nach Windows Neuinstallation trat das Problem wieder auf. Also ins Bios geschaut und den AGP von Auto nach 4x AGP gestelt. Keine Verbesserung. AGP auf 1x gestellt. Siehe da, es funktioniert.
    Hat jemand eine Ahnung wie ich wieder auf AGP 4x komme.


    :confused:
     
  2. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    schau mal, ob du im bios auch agp 2x einstellen kannst. allgemein ist für den agp support in anwendungen der chipsatztreiber verantwortlich. lade dir daher von www.viaarena.com den neusten 4 in 1 treiber herunter.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen