1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS-A8N-SLI: Lüftersteuerung & Temperaturen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von candolar, 25. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    Hi,

    ich habe nun wegen des lauten Lüftergeräusches des Chipsatz-Coolers (Northbridge) auf meinem ASUS A8N-SLI Board die Zalman Fanmate 2 Lüftersteuerung eingebaut und max. runtergeregelt.

    Sie läuft statt mit 8800-9000 U/min mit 3600-4000 U/m, was einen großen Geräuschunterschied ausmacht.

    1) Nun beobachte ich (vor allem bei dem heißen Wetter heute: 35 °C hier!) die entsprechenden Board-Temperaturen. Dafür habe ich das kleine Programm "Speedfan 4.24" installiert. Dort werden bei mir die "Fans 1" bis "Fan 3" angezeigt und daneben die Temperaturen "Temp 1" bis "Temp 3".

    Fan 1 ist der große CPU-Kühler (auch Zalman) und Fan 3 der besagte Chipsatz-Kühler von ASUS; Fan 2 ist nicht angeschlossen (war es seit Auslieferung auch noch nie).

    Könnt Ihr mir jetzt sagen, ob der Wärme-Temp. Sensor "Temp 3" und die Anzeige dazu im Programm "Speedfan" automatisch zum "Fan 3" gehört? Ich weiß nun nämlich nicht, welche Temperatur ich genau nach dem Einbau der Lüftersteuerung verstärkt überwachen muß?

    2) Ab welcher Temperatur (° C) des Chipsatzes (NVidia-NForce2) sollte ich die Lüftersteuerung erhöhen, damit die Temperatur sinkt?

    Die momentanen Werte sind:

    Fan1= 1854 U/m (Temp 1 = 46°C)
    Fan2= 0 U/m (Temp 2 = 41°C)
    Fan3= 3750 U/m (Temp 3 = 30°C)

    3) Obwohl ich die Lüftersteuerung auf "min" gedreht habe, dreht der Zalman Fanmate 2 nicht konstant mit der niedrigst angegebenen Umdrehungsdrehzahl von , sondern "schwankt" immer so zwischen ca. 3590-4000 U/m:

    Könnt Ihr mir sagen, warum es zu diesen Schwankungen der U kommt? Hat das evt. was mit "Stromschwankungen" zu tun, die am Lüfter trotz Lüftersteuerung anliegen?

    Lieben dank für Eure Hilfe! :)

    Einen schönen Samstag wünscht...

    Susan


    Ich habe
     
  2. Thommey34

    Thommey34 Byte

    Registriert seit:
    19. Juni 2005
    Beiträge:
    45
    also die Temps sehen doch ganz gut aus...
     
  3. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    8800-9000 udm??? hilfe!
    is das normal? das is doch irre, wer verbaut sowas?! :aua:
     
  4. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
  5. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    ...Noch eine Nachfrage:

    Wie schnell drehen denn Eure Chipsatz-Cooler (Northbridge) so ca.?

    Viele Grüße
    Susan
     
  6. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    gar nicht :p weil passiv
    ist aber auch "nur" ein nforce2


    was ist an meinem namen so lustig? :confused: :D
     
  7. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    Hi Dr. Kongo,

    mir kommt es auch langsam so vor, als ob der NForce2-Chipsatz auf meinem ASUS-A8N-SLI Board drauf ist (ist er doch, oder?) überhaupt nicht(!) gekühlt werden müßte:

    Ich hatte den Chipsatz Kühler ausversehen eine Zeit lang auf 0 U/m laufen (also Stillstand) und die Chipsatz Temperatur "Temp 3" zu "Fan 3" bewegte sich kaum merklich nach oben...und das, obwohl wir heute den heißesten Tag des Jahres (35°C) hier hatten...

    Kann es also sein, dass man den NForce2 Chipsatz (Northbridge) überhaupt nicht kühlen muß und der von ASUS als obligatorisch vorgesehene Chipsatz Kühler reine "Vorsichtsmaßnahme" ist...?

    Viele Grüße
    Susan
    PS: Warum Dein Name lustig ist? Nun ein Land mit akademischen Titel in der Anrede...not bad...! :)
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Moin!
    Kommt sicher auch drauf an, was der Chipsatz so zu tun hat. Wenn Du 2 Grafikkarten einbaust oder große Videodateien bearbeitest, muß er mehr werkeln als mit einer Graka und ein bissel Office-Arbeit.
    Außerdem soll der Kühler vermutlich auch bei Übertaktern, die den Bustakt von 200 in Richtung 300MHz hochjagen, noch zuverlässig kühlen.

    Gruß, Andreas
     
  9. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    du hast einen nforce4sli-chipsatz - also doch etwas neuer als mein 3 jahre altes nforce2-system mit sockel A :)


    bezieht sich eher auf DR Kongo :D
     
  10. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    Hi,

    nochmals danke für Eure Antworten... :)

    Könnt Ihr mir noch sagen, warum es zu diesen Schwankungen der Umdrehungszahlen bei an sich *konstant* anliegender Spannung am Chipsatz-Lüfter kommt?

    Mir kommt es so vor bzw. ich kann es auch direkt mit dem Diagnose-Tool "Speedfan" so ablesen, dass der Chipsatz-Lüfter trotz Lüftersteuerung nach einiger Zeit des PC-Betriebs schneller läuft als direkt nach dem Einschalten:

    So läuft er direkt nach dem Anschalten mit 3800-4000 U/m...

    ...und nach 1 Std. mit ca. 4000-4300 U/min.

    Habt Ihr eine Idee, woran dies liegen könnte? Kann es insbesondere sein, dass es trotz stabilisiertem Be-Quit-Netzteils zu *Spannungsschwankungen* kommt, die die nun eingebaute Zalman Fanmate 2 Lüftersteuerung nicht richtig "auffangen" kann?

    Lieben dank nochmals für Eure Meinung dazu...:)

    Viele sonnige Grüße
    Susan


    Hat das evt. was mit "Stromschwankungen" zu tun, die am Lüfter trotz Lüftersteuerung anliegen?
     
  11. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Nur eine Idee: Das Auslesen des Tachosignals erfolgt vermutlich nicht allzu genau. Dazu müßte man wissen, welchen Zeitraum die Sensoren immer überwachen.
    4000 U/Min sind ja 66U/s - wenn z.B. immer 1Sekunde lang gemessen wird, hat der Wert eine höhere Genauigkeit als wenn es nur 0,1Sekunde lang ist oder einfach die Zeit zwischen 2 Signalen gemessen wird.

    Noch eine Idee: Wenn die Steuerung warm wird, ändert sich der Widerstand und der Lüfter dreht deswegen schneller.

    Natürlich hängt die Drehzahl auch direkt von der Spannung ab, aber mehr als 50...100 U/Min sollte es allein dadurch nicht schwanken.

    Mein Arctic-Kühler schwankte auch immer +-100U/Min trotz konstanter 12V - würde ich also als normal ansehen.
     
  12. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    Hi,

    vielen dank zunächst für Eure Posts! :)

    @Magiceye

    1) Kannst Du mir sagen, wie schnell (U/m) Dein Northbridge *Chipsatz-Lüfter (nicht CPU!)* so ca. gelaufen ist?

    2) Sind die Chipsatz-Lüfter auf ATX-Mainboards heutzutage von den Ausmaßen (Länge/Breite/Höhe) alle so ca. gleich groß? Mein ASUS-Chipsatz Lüfter ist bedeutend kleiner als z.B. der Zalman CPU Lüfter...

    3) Warum verbaut man (bzw. die Mainboard-Hersteller) nicht einfach auch so einen "Riesen-Lüfter" über dem NForce4-Chipsatz; z.B. auch einen "großen" Zalman-CPU-Lüfter...Platzmäßig und auch vom Preis her dürfte das doch kein Problem sein, oder?...Und große Lüfter brauchen (wie ich hier gelernt habe) weniger U/m für die gleiche Kühlleistung...
    Vielen lieben dank nochmals :)

    Viele Grüße
    Susan
     
  13. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    1. Isch 'abe gar kein NB-Lüfter :)

    2. Die Lüfter sind immer 40x40mm. Ich habe zumindest noch keine 60er darauf gesehen, dann eher gleich passive Lösungen

    3. Der Platz ist in der Regel doch irgendwie begrenzt. Entweder wäre ein größerer Kühlkörper dem CPU-Kühler im Weg oder den PCI-Karten, wenn diese etwas länger sind. Bei der Premium-Version des A8N ist glaubich eine Heatpipe verbaut, damit die Hitze lautlos zum Rand abgeführt wird, aber das kostet auch ein paar € mehr.
    Keine Ahnung, warum nur so wenige Hersteller auf verschleißfreie passive Kühlkörper setzen und die Boards gleich entsprechend "designen".
     
  14. P4IN

    P4IN ROM

    Registriert seit:
    13. September 2005
    Beiträge:
    2
    Hi habe auch das Lüfterproblem... :bse:

    Hab mir jetzt mal SpeedFan draufgenallt. Mir hat es einen schrecken eingejagt wie es mir 2x
    " Temp: 125C " anzeigte :eek:

    Also meine Frage: sind die werte bedeklich?


    Ich bange gerade um mein board
     
  15. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Nö, die Werte sind schlicht und ergreifend falsch ausgelesen und somit unglaubwürdig. Probier mal ein anderes Tool oder schau im Bios nach.
     
  16. P4IN

    P4IN ROM

    Registriert seit:
    13. September 2005
    Beiträge:
    2
    ok danke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen