1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS CDRW-4816A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von SpaceGuy, 4. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SpaceGuy

    SpaceGuy Kbyte

    Registriert seit:
    13. Februar 2002
    Beiträge:
    152
    Hallo zusammen,

    folgendes Problem:

    Ich habe heute meinen neuen Brenner ASUS 4816A eingebaut.

    Brenner -> Master
    DVD -> Slave

    beide hängen am Secondary IDE-Kanal.

    Nun ich hab das Laufwerk eingebaut, beim booten werden beide Laufwerke vom BIOS korrekt erkannt, aber wenn Windows 98 SE fertig geladen ist bekomme ich die beiden Laufwerke nicht im Arbeitsplatz angezeigt. In der Systemsteuerung habe ein Ausrufezeichen beim Secondary IDE Kanal.

    Wenn ich jetzt aber nur den Brenner im System habe dann wird er unter Windows korrekt erkannt und funktioniert auch tadellos. Das gleiche gilt wenn ich nur das DVD-Laufwerk angeschlossen habe.

    Warum bekomme ich diesen Fehler wenn ich den Brenner und das DVD-Laufwerk gleichzeitig betreibe.

    Danke für eure Ratschläge

    Daniel

    PS. Ich hab das K7S5A, kann es vielleicht daran liegen?
    [Diese Nachricht wurde von SpaceGuy am 04.11.2002 | 19:08 geändert.]
     
  2. SpaceGuy

    SpaceGuy Kbyte

    Registriert seit:
    13. Februar 2002
    Beiträge:
    152
    Hey Werner,

    danke für deine Ratschläge, ich habe in den letzten Stunden soviele Sachen probiert, auch die Tipps die Du hier angeführt hast, ausser die Sache mit den Registry-Einträgen (da kenn ich mich nicht so aus).

    Ich hab Windows komplett neu installiert. Direkt nach der Installation waren auch beide Laufwerke ansprechbar und auch in der Systemsteuerung tauchten keine Fehlermeldungen mehr auf. Als ich dann den DMA-Modus für die Laufwerke aktiviert und das System neu gebootet hatte, war der Fehler wieder da.

    Also hab ich mich entschlossen mich vom DVD-Laufwerk zu trennen (solange bis ich mir ein neues Board kaufe).

    Das verstehe ich nicht, als der alte Brenner noch funktionierte habe ich doch auch ständig Laufwerke gewechselt und nie hatte ich so was.

    Naja jetzt funktioniert alles wieder einwandfrei, jedoch ohne DVD-Laufwerk.

    Danke Dir,

    Daniel
     
  3. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Space Guy
    Habe nochwas gefunden:
    Hin und wieder kommt es vor, daß Windows ein CD-Laufwerk nicht mehr findet, das am zweiten IDE-Kanal angeschlossen ist. Um es wieder ansprechen zu können, müssen beide IDE-Kanäle aktiviert werden. Dazu öffnen Sie den Geräte-Manager. Dort klicken Sie den Eintrag "Festplattenlaufwerk-Controller" doppelt an, um die Untereinträge zu öffnen. Mit einem Doppelklick öffnen Sie nun den Bus-Master-Controller. Im folgenden Fenster wählen Sie die Registerkarte "Einstellungen". Dort finden Sie ein Auswahlfeld mit der Bezeichnung "Dual-IDE-Kanaleinstellungen". In diesem Feld muß "Beide IDE-Kanäle aktiviert" ausgewählt werden. Nach einem Neustart wird das Laufwerk wieder angezeigt
    mfg.Werner
     
  4. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Space Guy
    Wenn das CD-ROM Laufwerk nicht mehr erkannt wird, kann das an einem Eintrag in der Registry liegen. Unter dem Registry-Schlüssel HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS löschen Sie den Eintrag NoIDE. Nach einem Neustart von Windows sollte die Erkennung wieder funktionieren.
    mfg.Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen