1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS K8VSE Deluxe BIOS vergisst SATA Festplatte

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von RGBUX, 10. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RGBUX

    RGBUX ROM

    Registriert seit:
    10. Juni 2005
    Beiträge:
    5
    Ich habe folgendes Problem mit dem ASUS K8V Se Deluxe mit dem beuesten Beta BIOS 1007.002 und einer SATA Festplatte:

    Die SATA HDD Samsung HD160JJ ist am VIA SATA 1st angeschlossen und funktioniert einwandfrei !!!

    Das Problem liegt im BIOS:
    Ich habe die Samsung als 1st Bootdevice vorgegeben, BIOS abgespeichert und der Rechner bootet von der HDD.
    Nachdem der Rechner ausgeschaltet und neu gestartet worden ist erfolgt die Meldung: NTLDR missing !

    Also wieder in das BIOS: dort ist die Bootreihenfolge wieder verstellt und der Rechner versucht von der ATA Festplatte (Primary-Master) zu booten, dort findet er kein Betriebssystem und die Meldung erscheint.

    So weit so gut:
    Ich muß also zum booten immer erst in das BIOS und die Einstellung wieder ändern

    Wenn ich gleich nach dem ersten booten in das BIOS gehe wird die Platte allerdings nicht mal angezeigt, ich muß also erst auf die Meldung NTLDR missing warten und dann mit Alt,Strg+Del neu booten, im BIOS die Festplatte wieder einstellen und neu booten.

    Das finde ich doch sehr unschön.
    Ich könnte mir denken, das es mit dem Beta-Bios 1007.002 zusammenhängt, hat jemand vielleicht eine SATA-Platte am VIA SATA Anschluß der mit der Final BIOS Version 1006 funktioniert ?
    Oder weiß jemand anderes noch einen Rat ?

    Das umstellen der Bootreihenfolge (1. CD 2. FDD usw.) und Deaktivierung des Promise Controllers brachten übrigens auch keinen Erfolg.

    Ich rechne mit den Experten
     
  2. hausmeister01

    hausmeister01 Byte

    Registriert seit:
    1. November 2001
    Beiträge:
    15
    Hallo !

    Hast Du auch mit F10 beim verlassen die Einstellung
    bestätigt.Denn einfach wieder aus dem BIOS raus speichert
    ja nicht die Einstellungen.

    MfG hausmeister
     
  3. RGBUX

    RGBUX ROM

    Registriert seit:
    10. Juni 2005
    Beiträge:
    5
    Danke für die Antwort, aber ich habe mit F10 gespeichert !!!
    Weiß noch jemand rat ?
     
  4. Xanellus

    Xanellus ROM

    Registriert seit:
    14. Juni 2006
    Beiträge:
    1
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen