1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ASUS P4C800-E deluxe (Promise Controller spinnt ?)

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von movie-king, 3. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. movie-king

    movie-king Guest

    Hallo,

    habe seit Mai 2004 folgende Konfiguration:

    ASUS P4C800-E deluxe mit folgender Laufwerksbestückung:
    SATA1: WD740GD (Raptor) = System Drive
    SATA2: frei
    PRI_IDE: NEC DVD_RW ND-2500A
    SEC_IDE: Maxtor 7Y250 P0
    SATA_RAID1: Maxtor 7Y250 M0
    SATA_RAID2: Maxtor 7Y250 M0
    WinXP professional

    Die beiden letztgenannten Drives hängen am Promise Controller und sind als Raid 0 konfiguriert. Deshalb meldet sich beim Booten auch immer der FastTrak Controller. Im BIOS sind beide Drives nicht sichtbar.

    Seit einigen Monaten meldet FastTrak (anfangs nur sporadisch, in den letzten Tagen fast ständig), dass er keine properen Interrupts empfangen kann und hängt sich dann auf. Auflösen ließ sich das nur selten mit der Resettaste, oft aber durch Stromlosschalten (mit Gedenkminute). In den letzten Wochen kamen zunehmend Systemabstürze hinzu, zuletzt alle paar Minuten (heute sogar beim Booten im abgesicherten Modus). Häufigste Fehlermeldung:

    "Driver_IRQ_NOT_LESS_OR_EQUAL"

    Kürzlich ist mir der Kragen geplatzt und ich habe das Raid0 Array gelöscht (im FastTrak Controller) - bringt aber nichts. Obwohl er gar kein Raid Array mehr zu verwalten hat, meckert er stur weiter, dass er seine Interrupts nicht mehr kriegt.

    Heute ist mir der Kragen geplatzt und ich ich habe den Promise Controller zunächst auf IDE (statt Raid) konfiguriert. Bringt nichts - jetzt meckert er nur noch allgemein eine fehlerhafte HW-Konfiguration an, die ich gefälligst überprüfen soll. Wenn er aber mal kein Problem damit hat, dann sind die 2 Laufwerke am Promise in Windows nicht sichtbar (auch nicht in PartitionMagic). Das BIOS erkennt sie aber, wie ein Blick in den Menüpunkt Boot Priorities beweist, da werden alle 4 Laufwerke sauber aufgelistet.

    Daraufhin habe ich nun den Promise Controller mal ganz deaktiviert. Nun fehlen die 2 Laufwerke auch im BIOS (klar), aber das System läuft seit ein paar Stunden stabil.

    Hier nun meine Frage: Gibt es irgendwo eine (BIOS) Einstellung, welche dem Promise irgendwelche IRQ-Probleme macht oder vorgaukelt ?

    Mein Händler kann mir leider nicht mehr helfen, der ist mittlerweile pleite :(


    Wer kann helfen ? Herzlichen Dank im voraus.
     
  2. movie-king

    movie-king Guest

    habe anscheinend die Lösung, weiss aber nicht warum ... :aua:

    habe ziemlich wild Laufwerke ab- und umgehängt, und am Schluß wieder exakt die Konfiguration hergestellt, die in den letzten Monaten so holperig gelaufen war. Und oh' Wunder - jetzt scheint's zu gehen.

    Kann es sein, dass bei der ganzen Umschaufelei irgendein Konflikt in der IRQ-Zuordnung (zufällig ?) bereinigt wurde ? Habe mir auf jeden Fall mal die jetzige (anscheinend funktionierende) IRQ-Konfiguration ausgedruckt, damit ich ich beim nächsten Problem vergleichen kann, ob sich da etwas geändert hat.

    Trotzdem: Kann mir jemand helfen, das zu verstehen ?
     
  3. movie-king

    movie-king Guest

    ... doch nicht - heute früh beim ersten Einschalten findet FastTrak seine IRQs wieder nicht.

    Beim zweiten Versuch lief's glatt, und die IRQ-Belegung war dieselbe wie gestern wo alles ok schien. Nur wie die IRQs im Konfliktfall aussehen kriege ich nicht raus weil FastTrak abriegelt und das weitere Booten verhindern. Es ist zum Mäusemelken !

    Sollte vielleicht noch sagen, dass ich außer der GraKa (Radeon 9800 Pro) keinerlei PCI-Karten installiert habe.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen