1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Asus P5a-b / die Kiste will nicht von Festplatte booten.

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von maxventi, 24. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. maxventi

    maxventi Byte

    Registriert seit:
    19. Februar 2004
    Beiträge:
    96
    Ich bin grad dabei mein altes Asus P5a-b mit einem alten amd k2 300mhz wieder zu aktivieren.

    der soll bei mir dann als server für die 2 Hompages laufen.

    so zum problem

    alle Jumper richtig gesteckt, platte drann und als cd-rom laufwerk meinen alten Yamaha Brenner

    Dann ab ins Bios bootreihenfolge auf D,C,A umgestellt und von Cd win 2000 cd gebootet

    setup wir ohne fehlermeldungen abgeschlossen, nur will die Kiste nicht von Festplatte booten.

    als speicher hab ich ein PC 133modul von infineon drinn, und als Festplatte eine WD mit 30gb die auch im bios voll erkannt wird.

    aber leider noch das problem mit dem nicht von der Platte booten, auch wenn ich die reihenfolge auf C only ändere

    jemand nen tip??
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.998
    Hi!
    Ich war mal so frei, Dir eine sinnvolle Überschrift zu verpassen...

    Klingt für mich nach einem defekten Bootsektor der Festplatte.
    Mal eine andere probieren, möglichst wo schon ein funktionierendes System drauf ist (kann ja bei erfolgreichem Bootbeginn sofort abgebrochen werden, damit das System nicht unnötig verwirrt wird).

    Gruß, Andreas
     
  3. maxventi

    maxventi Byte

    Registriert seit:
    19. Februar 2004
    Beiträge:
    96
    ich hab auch eine Maxtor probiert

    auch eine alte ibm mit 10gb will nicht booten

    ich bin irgendwie mit meinem Latein am ende
    z.b. wenn ich eine Knoppix cd zumbooten reinwerf, läuft das sys sogar recht schnell.

    auch die platte wird korrekt erkannt und ich kann partitionieren und formatieren

    testweise hab ich die installation mit 2gb partition probiert aber leider bisher ohne erfolg

    Die platten sind jeweil am Primary port und als master gejumpert.
    das cd rom ist am secundary und als master gejumpert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen