1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Asusbord will nach update nicht mehr!!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Tastenmensch, 6. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tastenmensch

    Tastenmensch Byte

    Registriert seit:
    29. November 2002
    Beiträge:
    14
    Tach...

    hab mich wieder mal am Bios zu schaffen gemacht. Habe für mein Asus P4T-E (kein OEM) das neuse Update gezogen (1008beta) und mit dem von Asus angebotenen WinFlash geflasht. Er hat aber nicht fertig geupdatet sondern mir danach ne Fehlermeldung gebarcht und dass ich das Programm doch beenden sollt. Hab mir da nichts weiter bei gedacht und war eigentlich der Meinung dass dieses schlaue Programm das dann wieder rückgängig macht. Aber heute früh konnt ich nur lustige Piepzeichen hören. Monitoausgabe kommt auch keine mehr. Er peipt 1x lang und 2x kurz. Und dann etwas höher in der tonlage unendlich kurz hintereinander. Bei den msi boards kann man ja mit ner Diskette und strg+pos1 ihm das bios aufzwingen...aber geht das bei asus auch? Wenn sich nichts findet, dann kann ich das board wohl in den müll hauen...selbst das letzte Mittel kann ich vergessen - der Baustein ist aufgelötet :heul:
    bitte um eure hilfe...

    Taste :danke:
     
  2. RaversNation

    RaversNation Kbyte

    Registriert seit:
    28. Mai 2005
    Beiträge:
    208
    Hallo

    Hast du schon ein Bios Reset gemacht? Wenn nicht dann würde ich dies erstmal tun. Iss nen Jumper auf dem Board.
     
  3. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    du kannst bei ASUS nachfragen, ob es einen "Not-Trick" gibt, um ein anderes BIOS aufzuspielen und in Zukunft 5x überlegen, ob du dir ein Beta-BIOS antun musst... Beta bedeutet eben u.a dass es nicht fehlerfrei ist.
     
  4. Mmichel

    Mmichel Kbyte

    Registriert seit:
    5. November 2003
    Beiträge:
    369
    Man kann bei den Asusboards die Biosdatei umbenennen.
    Z.B.:
    Bei einem A8v: A8v1400.bin in A8v.rom.
    Dann diese Datei auf eine Diskette machen.
    Diskette einschieben,Rechner einschalten,sofort Alt u.F2 drücken und der Rechner müsste das Bios dann selbständig flashen.
    Der Rechner macht einen Neustart,Diskette raus,dann wieder ins Bios und die Einstellungen tätigen.
    Müsste funktionieren,da der Bootblock ja nicht überschrieben wird.
    Gruss und gutes gelingen Michel
     
  5. Yyrgn

    Yyrgn Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    248
    Bei ASUS scheint es mit dem WinFlash ein Problem zu geben: habe mein P4SDX darüber geflasht und auch verloren. Board nach ASUS eingeschickt und ein neues bekommen (keine Rechnung, obwohl aus der Garantie)... Die kennen dort wohl ein Problem, dass sie nicht mitteilen...
     
  6. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Also BIOS-Update würd ich nie über Windows machen.
    Kommen denn beim starten noch BIOS-Meldungen oder garnichts mehr?
    Falls BIOS noch kommt dann mal Startdiskette mit DOS-Flasher fertigmachen und dann BIOS-Version ausgepackt auf Diskette ziehen. Habe zwar alles andere ASUS-Boards, dort heißen die BIOS-Versionen aber .bin
     
  7. Tastenmensch

    Tastenmensch Byte

    Registriert seit:
    29. November 2002
    Beiträge:
    14
    Hi...Danke erstmal für eure Antworten. Also der PC macht überhaupt nichts mehr. Ich hab ihn ja unter Windows geflasht und dann die ganze Nacht noch dran weitergearbeitet. Am nächsten Tag war dann die Überraschung da. ALso er macht nur noch Pieptöne...wie schon gesagt 1x lang 2x kurz und dann einen Dauerpeipton der auch nicht mehr aufhört. (Kann also kein OS mehr booten) Auch Alt+F2 hab ich schon probiert (nach langer Suche imNetz) ...aber darauf läßt er sich auch nicht ein. Bios reset hab ich auch schon mehrmal versucht. Und der Nottrick läßt auch auf sich warten...hab Asus angeschrieben aber bis jetzt hat sich nichts gerührt.
    Das hört sich ja interessant an...aus der Garantie aber trotzdem neues Board? Meine Garantie ist vor 2 monaten abgelaufen...scheine auch nicht der einzige zu sein. Bei Ebay sind immer mind. 2 autionen am laufen die ein p4t-e als bios defekt verkaufen... na mal gucken was asus sagt...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen