1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATA 100 Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von gagugagu, 16. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gagugagu

    gagugagu Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    9
    Hallo
    ich habe eine Seagate 340823a HDD (die laut Hersteller den UDMA100 Modus unterstützt),dazu habe ich ein ASUS CUBX-E Mainboard mit zusätzlichen Promise ATA100 Controller,BS ist WIN98..
    Folgendes Problem trat auf: habe die zugehörigen Treiber installiert die neuesten und die erforderlichen Einstellungen im Bios vorgenommen.HDD mit richtigen Kabel auf den ATA Controller umgesteckt.Dann habe ich eingeschaltet und alles hat funktioniert,aber nur ein,zwei Tage dann kam Windowsregistry Fehler beim hochlaufen und das ganze System spielte verrückt,nix hat mehr richtig funktioniert.Dieses Spiel habe ich zwei,dreimal mitgemacht mit allen möglichen Einstellungen nichts hat geholfen .Die Hdd hat im Prinzip funktioniert und wurde auch im UDMA 5 Modus erkannt .Nur das einige Software aus der Systemsteuerung verschwunden ist.Nun gut HDD zurückgesteckt auf den Primary IDE Controller und,alles hat wieder funktioniert wie wenn nichts gewesen wäre.
    Was ist das Problem?
    Gruß
    Thomas
     
  2. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_370/INTEL_Chipset/i440BX/CUBX-E
     
  3. gagugagu

    gagugagu Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    9
    Hallo
    habe ich alles probiert ,und auch bei ASUS schon nach einem Update geschaut.Gibt aber nichts aktuelleres,wie die Version 1007.A.Außerdem wer bei ASUS etwas sucht hat sowieso verloren total Nutzerunfreundlich
    Gruss
    Thomas
     
  4. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Mal Biosupdate versucht > www.asuscom.de
    Andere Treiber für Promise Controller ?
    UDMA100 Kabel richtig angeschlossen > Blau>Board Schwarz Master
    UDMA100 Kabel mal getauscht
     
  5. gagugagu

    gagugagu Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    9
    Hallo
    habe das ASUS Handbuch nochmal durchgrwälzt fand aber keine Hinweise darauf betreffend des Slots 2 habe jedoch festgestellt,daß der PCI Steckplatz 2 sowieso bei mir frei ist.Sorry habe ich gestern nicht mehr daran gedacht.Frage:ist es erforderlich,daß ich das DVD Laufwerk auch auf den UDMAController umstecke?geht das dann überhaupt?

    Gruß Thomas
    [Diese Nachricht wurde von gagugagu am 17.03.2002 | 18:25 geändert.]
     
  6. gagugagu

    gagugagu Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    9
    Danke für den Tipp,werde ich ausprobieren.Aber erst morgen.
    Gruß Thomas
     
  7. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Es muß nicht direkt ein IRQ-Problem sein.... der Onboard-controller ist hardwaremäßig mit einem der Slots geteilt ... bei mir war es bzw. ist es der Slot 2, seit ich den freigelassen habe, seitdem funktioniert der Onbaord-Controller problemlos.

    Gruß
    Wolfgang
     
  8. gagugagu

    gagugagu Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    9
    Ich deke nicht,daß es ein Interruptproblem ist,ich habe im BIOS den COM 2 und und den ersten IDE Controller ausgemacht um mehr Interrupts frei zugeben. Der UDMA Controller belegte den Interrupt 10 und das alleine.
    Gruß
    Thomas
     
  9. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    ups....das konnte ich nicht sehen.... :-) meist ist der Slot2 mit internen Controller geshared...müßte aber im Handbuch vom Board stehen.... falls dem so ist...eine evtl. im Slot2 steckende Karte woanders rein tun.
    Gruss
    Wolfgang
     
  10. gagugagu

    gagugagu Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    9
    das geht schlecht,da der Controller fest auf dem Board integriert ist .Promise ist sozusagen Gast Auf dem ASUS Board.
     
  11. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Kannst mal versuchen, den Promise-Controller in einen anderen PCI-Slot zu stecken
    Gruss
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen