1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATA 100

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von rolf60, 9. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rolf60

    rolf60 Guest

    Hallo
    Ich habe eine Bitte. Wer kann mir sagen wo ich für den ATA 100 Controller die neuesten Treiber bekommen kann.
    Ich habe ein ASUS A7V/KT133 Rev 1.__ MIT UDMA 66 Controller und ATA 100 Controller an Board. Das Bios für den UDMA 100 Controller hat die Version 2.01.1 Build 42. Beim booten bleibt das System sehr lange an der Stelle Detecting für den UDMA 100 Controller stehen und erkennt aber dann alle Platten richtig. Der Rechner war aber an dieser Stelle schon mal wesentlich schneller. Meiner Meinung nach wurde er langsamer nach einem Bios Update des Boards. Wo bekomme ich die neuesten treiber für den UDMA 100 Controller her.
    Vielen Dank im voraus für einen guten Tip
    schorch
     
  2. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    1008 ist bei mir die Version auf dem Asus A7V 133 WA (Raid und Sound) hab allerdings den Ata 100 totgelegt. Hat mir damals auch zu lange gedauert, Und nach dem Update hab ich die Kiste nicht mehr aufschrauben wollen....
    Meine Festplatte schafft eh nur 40MB/sec in der Spitze.

    MfG

    Schugy
     
  3. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    Hallo!
    Apropos: Ich habe ein Tool, das fragt, ob mein System UDMA 66 unterstützt, um diese Option zu aktivieren, da XP dies angebl. nicht tut. Mein System läuft aber sogar mit 100. Jetzt meine Frage:
    Das Kästchen mit UDMA 66 anklicken oder nicht?
    100 gibt}s da nicht als Option, obwohl das Tool Tweak XP ist und von daher UDMA 100 schon kennen müßte, denke ich jdf.
    Viele Grüße - Desmond
     
  4. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    diesmal meine Frage an dich:
    Wie lange dauert bei dir die Detecting-Phase?
    Bei mir BIOS-version 1010 beta001a (Promise Build 43) ~14 Sekunden.
    [Diese Nachricht wurde von Relax am 13.04.2002 | 00:26 geändert.]
     
  5. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Du bist wahrscheinlich beim A7V133, nicht beim A7V gelandet,
    meine Schuld. Für das A7V gibts folgende neue Versionen :
    1009e (inoffiziel , mit altem Promise controller) und 1010.01a
    (offiziel , mit neuem promise contr.) sowie 1010.01b (?).

    Ein Bios-update ist immer riskant (stromausfall, fehler auf diskette...) , aber machbar, oder man lässt es machen.
     
  6. rolf60

    rolf60 Guest

    Danke für die Antwort, aber leider kann ich ihn nicht nutzen da ich bereits mit der Bios Version 1009 fahre und ich habe gehört rückwärts soll es nicht gehen.
    Ich fahre mit Windows 98SE. Das Bios Update hat ein Bekannter gemacht, ich bin schon über 62 und nicht gerade ein PC Spezialist. Aber trotzdem nochmal Danke für den Tip.
    schorch
     
  7. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    folgender link betrifft nur sein Betriebssystem:
    ftp://ftp.asuscom.de/pub/ASUSCOM/TREIBER/CONTROLLER/IDE/PROMISE/

    Dein Problem hat aber mit deinem Biosupdate zu tun.drum
    sollst du laut ASUS die Biosversion 1007e probieren:
    http://www.a7vtroubleshooting.com/info/bios/#2
    [Diese Nachricht wurde von Relax am 09.02.2002 | 15:36 geändert.]
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, ein BIOS-Update ist auch auf die ältere Version möglich. MfG Steffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen