1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATA 133 bzw. UDMA 6 für Win XP?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von MHD, 28. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    Win XP unterstützt kein ATA 133, bzw. UDMA 6. Gibt es eine Möglichkeit diese Funktion zu integrieren, z.B. durch ein Update von MS?
    Wie kann man den Festplattencache unter Win XP optimieren und wo nach richten sich die Einstellungen?

    Hilfe erbeten

    MfG
     
  2. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    Wahrscheinlich hast Du recht.
    Diese Erfahrungen bringen mich noch mehr zu der Überzeugung, dass die Seagate ATA IV 7200 silent drive eine der besten IDE Festplatten überhaupt ist. Außerdem wird mal wieder klar, wie VIA zu seinen Versprechen steht.
    Danke für Deine Unterstützung - betrachten wir das Thema als erledigt!

    Schönen Tag noch,

    mfG

    Henry
     
  3. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    Danke!
    Das Verhalten des KT266a ist mir nicht bekannt, aber beim KT 333 habe ich nach x Treiberwechseln endlich einen Index von rund 26100 erreicht. Die Seagate HD in Verbindung mit dem als schwach geltenden SiS 735 Chipsatz erreicht grundsätzlich Werte über 27000!!! Außerdem ist die Maxtor entsetzlich laut und hört sich manchmal an, als würde sie jeden Moment den Geist aufgeben.
    Zum Thema GA 7VRX:
    Ich habe den Bericht gelesen, doch die Ressourcen sind hier etwas anders verteilt. Außerdem würde mir XP in der Systemsteuerung doch einen Ressourcenkonflikt anzeigen!?
     
  4. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    XP unterstützt den ATA133 - / UDMA 6 - Modus nicht, aber mit dem entspr. VIA - Miniport - Treiber laufen sie trotzdem in diesem Modus. Welches Board / Chipsatz verwendest Du?
    Die Tests habe ich mit Sandra 2002 gemacht, Reverenzergebnisse würden mich interessieren!
     
  5. MHD

    MHD Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    38
    Guten Tag!
    Danke für Deine Antwort. Ich frage nach der XP - Unterstützung, weil ich über die Performance der Maxtor ATA 133 (40 GB) an einem GA 7VRX mit VIA KT 333 sehr enttäuscht bin. Klar, die neuen VIA - Treiber unterstützen ATA 133, aber die Platte erreicht nicht einmal die Leistung einer Seagate ATA IV 7200, ATA 100 (40 GB) mit einem ECS K7S5A (SiS 735) Board!!!

    Den Artikel bei Winpage.info habe ich mir schon ausgedruckt - danke.
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Naja, so schwach ist der SIS ja eigentlich nicht - beim Speicherdurchsatz etwas schwächer als KT266a, über das Laufwerkstempo hab ich in diesem Zusammenhang noch nichts gelesen. Da ja die Werte für alle UDMA100 und 133-platten noch locker im Bereich von UDMA66 liegen, dürfte es sowieso keine Rolle spiele ;-). Übrigens kann es schon sein, dass Deine Seagate etwas schneller als die Maxtor ist.
    MfG Steffen
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, ich hab ein EPOX 8KHA+ mit KT266a-Chipsatz.
    MfG Steffen
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, ich habe selbst zwei 40er Maxtor (D740X) in meinem PC laufen. Da ich probehalber eine UDMA133-Controller hatte, konnte ich feststellen, dass sich die Performance damit nicht verbesserte. Bei mir laufen die Platten deshalb auch weiterhin im UDMA100.
    Ist UDMA unter XP aktiviert ?
    Werde meine Platten nachher mal unter XP mit SANDRA benchen und Dir den Wert zum Vergleich geben.
    MfG Steffen

    PS.: Unter SANDRA 2002.1.8.59 erreichen die Platten Werte zwischen 24000 und 25000 (Index), dies entspricht laut HDTach einer ReadBurstSpeed von durch 40000KB/s und einer Zugriffszeit von 9ms.
    [Diese Nachricht wurde von steffenxx am 28.05.2002 | 14:18 geändert.]
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, die Installation des entsprechenden Chipsatztreibers könnte Abhilfe schaffen. Natürlich müssen IDE-Controller und Festplatte ATA133-fähige sein. Festplattencache unter XP ist natürlich nach der Arbeitsspeichergröße abhängig. Als Faustregel gilt das anderthalb- bis zweifache des Arbeitspeichers. Wobei ich mir nicht vorstllen kann, das man über 768MB benötigt. http://www.winpage.info/pages/Win2000/tuning.php4
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen