1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Athlon XP 1800+ über 60°C! Was tun?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von dremex, 21. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dremex

    dremex ROM

    Registriert seit:
    21. Juni 2002
    Beiträge:
    3
    Hallo beisammen.

    Ich hab mir vorgestern neue Hardware zugelegt und bin mit der Temperatur des Prozessors ganz und gar nicht zufrieden.
    Hier ist meine Hardware:

    Athlon XP 1800+
    Asus A7V333
    512 MB 2100-DDR RAM
    ALPHA PAL 8045 Kühlkörper mit Enermax 80x80-Lüfter
    Titan Silver Greace Wärmeleitpaste

    Bei Vollbelastung der CPU (zB mit SiSoft Sandra) heizt sich das Teil bei geschlossenem Gehäuse auf über 70°C auf. Ich war schon einmal bei 76°C. Die Leerlauftemperatur beträgt im BIOS nach einiger Zeit um die 53°C bei offenem Gehäuse. Ich finde das sehr heiß... besonders bei diesem Kühlkörper/Lüfter.

    Ich hatte den Lüfter auch schon einmal wieder aus- und wieder neu eingebaut aber das hat nur ein paar Grad Verbesserung gebracht... und das auch nur kurzzeitig.

    Langsam verzweifle ich :(
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    habe seit gestern abend noch einen Rechner mit einem ASUS A7V333 bei mir. Habe dann mal "aus Jux und Dollerei" den/ die Pins(s) vom XP "angezapft" um dann mal mit meinem Mess- und Regelprogi womit ich meinen EKL-1013 regel, zu vergleichen. Die Daten stimmen soweit +/- 1 ° C. ABER jetzt kommt}s: ASUS hat noch einmal 17°C drauf gepackt - für mich unverständlich.

    Erst mal alles noch ohne GEWÄHR. Kann ja sein, dass ich mein Mess- u. Regelprogi dafür anpassen muss - kann ich mir zwar nicht vorstellen, denn auf anderen Boards hat}s mit der gleichen Einstellung auch funktioniert.
    Da ich mit dem Rechner noch nicht "fertig" bin - muss ich da noch einmal Hand anlegen.

    Andreas
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Auf der Northbridge sitzt bei mir ein Passiv-Kühler und die Southbridge hat gar keinen. Die Nothbridge ist mal gerade handwarm - wie soll sich da der Lüfter "heisse" Luft ansaugen?

    Ansonsten ist das Thema hier ja ausführlich beschrieben worden, oder nicht.

    Andreas
     
  4. tomi80

    tomi80 ROM

    Registriert seit:
    28. Juni 2002
    Beiträge:
    1
    die Meiste Ursache deines Problemes, ist der via Chip (das ding unter dem Kühl-körper) würde mal ein kleiner Lüfter darauf montieren. Du wirst sehen das die Temperatur unter volllast der CPU nicht über 55°C steigt. Das Problem das die meisten Boards haben ist das der via Chip genau unter der CPU liegt, dadurch Saugt die CPU die heiße Luft vom via Chip an.
     
  5. dremex

    dremex ROM

    Registriert seit:
    21. Juni 2002
    Beiträge:
    3
    Ich habe mittlerweile herausgefunden das das Asus A7V333 eines der wenigen Boards ist das die Temperatur direkt aus dem internen Sensor des Athlon XP liest und nicht über einen Wärmefühler unter dem Sockel. Der Unterschied soll angeblich um die 20°C sein... dann wären meine Temperaturen wenigestens glaubhafter und ich brauche mit keine Sorgen machen ;)
     
  6. TeVi PC-Team

    TeVi PC-Team Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    19
    Hallo,

    wir verkaufen auch das Asus A7V333. Wir hatten bei einem Kunden auch das Problem, dass die CPU ein AMD Athlon XP 2000+ über 75° C heiß wurde. Das scheint bei diesem Board normal zu sein. Ein anderes Board brachte bei gleichem CPU + Lüfter nur 55°C.
     
  7. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Kevin denk} dran, erhat ein ASUS-Board und die zeigen i.d.R. die Temps. ~ 10° C zu hoch an !!
     
  8. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    du schreibst das nach dem Einbau von mehreren Lüftern die Temp. nur unwesentlich gesunken ist. Mit einer guten Anordnung der zusätzlichen Gehäuselüfter 1 x saugend vorne am Tower und unten, 1 x blasend hinten am Tower oben - nach Moglichkeit in CPU-Höhe oder höher, sollte eine Reduzierung von ~ 5°C erreicht werden können. Widerum Abhängig von der Ordnung im Gehäuse, d.h. Kabel vernünftig zusammen- u. weggebunden, etc. "Aufbau" des Gehäuses macht auch was wie der Luftstrom "ziehen" kann und dadurch die Wärme ab- bzw. mitziehen kann. Ich habe meine Super-Midi-Tower im Inneren ein bischen modifiziert, so dass der Luftstrom als erstes direkt unter der HD, dann am DVD-LW u. Brenner vorbei oberhalb der CPU herzieht. Diese so dann erwärmte Luft wird entweder vom Netzteil (Enermax) oder vom in gleicher Höhe liegenden absaugenden Gehäuselüfter nach Aussen befördert.

    Irgend einer dieser "Bastel-Läden" wie Conrad, etc. hat mal "eingefärbten Qualm" im Programm gehabt, so dass man den Luftzug im Gehäuse schön verfolgen konnte. Seitlich das Blech weglassen und entsprechend grossen Karton mit einem "Guckloch" ausschneiden (3x3 - 5x5 cm)
     
  9. dremex

    dremex ROM

    Registriert seit:
    21. Juni 2002
    Beiträge:
    3
    Ich habe mir den Spaß gemacht und das Gehäuse mal mit allen Lüftern vollgstopft die ich rumliegen hatte. Zum dem Lüfter im Netzteil und auf dem Prozessor kommen noch einer der neben dem Prozessor nach aussen bläßt und einer der an der Front die Luft reinsaugt.

    Die Temperatur war dabei um ein paar Grad weniger als ohne die zwei zusätzlichen Lüfter aber immer noch sehr hoch.

    Ihr könnt mir aber mal Tipps zum Kühlereinbau geben. Ich habe es folgendermaßen gemacht.

    - MoBo ausgebaut (nötig da der Kühler auf dem Board verschraubt wird. Ist ein Monster ;) )
    - Die gereinigt und so dünn wie möglich Wärmeleitpaste aufgetragen. Das waren nicht einmal 0,5 mm Höhe. (zu wenig?)
    - Den Kühlkörper waagrecht aufgesetzt und die Schrauben gleichmäßig angezogen.
    - Lüfter draufgeschraubt und fertig.
     
  10. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    Temps von 70° - 75 ° C sind eigentlich schon sehr hoch. Zu Gute halten kann man bei dir dass das Ganze auf einem ASUS-Board entsteht. ASUS-Boards haben die Eigenschaft die Temps um ca. 10° C zu hoch auszugeben. Wieso auch immer, zumal die XP-Prozi}s in der Lage sind die korrekte Temp. weiter zu geben.

    Der ALPHA-Lüfter sagt mir nicht ganz viel, wie hoch ist der spezifiziert?
    Eine Leerlauftemperatur von um die 50 °C ist meiner Meinung nach zu hoch. Ich komme mit einem EKL-1013 mit einer dafür "selbst gestrickten" Temp.-u. Drehzahlregelung im Leerlauf nicht höher als um die 30°, bei Volllast werden es 48°C.

    Andreas
     
  11. Go4Gold

    Go4Gold Megabyte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    1.120
    Hast Du vielleicht zuviel Wärmeleitpaste aufgetragen? Nur hauchdünn! Ich benutze immer ein Q-Tip und verstreiche dann nur ganz wenig Paste auf dem DIE.
    Außerdem würde ich Dir VCool empfehlen.

    Ich hab damit z.B. 30° - 33° beim Surfen und ähnlichem.
    Bei Spielen komme ich nicht über 51° hinaus.
    Hab einen XP 1700+ mit dem TITAN TTC-D5TB
     
  12. Thomas S.

    Thomas S. Halbes Megabyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    648
    Hallo dremex,

    hast du einen Gehäuselüfter? Ist dein Gehäuse ausreichend dimensioniert?
    Mein 1800+ liegt jetzt unter Vollast bei 57 °C. CPU Lüfter ist ein Volcano 6cu. Habe aber auchen einen 80 x 80 Gehäuselüfter installiert.

    Viele Grüße
    Thomas
     
  13. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi Steffen!
    Wird wohl beim 8045 und allen anderen Kühlkörpern, die mir vielen Fins (oder wie die Dinger heißen) vollgepackt sind auch so sein.
    Der 8045 paßt auf mein Board gar nicht erst drauf, da brauch ich mir keine Gedanken machen, ob oder nicht...
    Tornado klingt vom Namen schon mal ganz gut :-).
    Ich bin mit meinem TigerMiprocool auch immer noch zufrieden. Selbst auf 1.4GHz@1.9V war der Athlon nicht wärmer als 53-55° und das bei stolzen 90W Wärmeabgabe.
    Also wozu teure Speziallösungen, wenn auch einfache aber durchdachte Konzepte ausreichen.
    Gruß, MagicEye
     
  14. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo Andreas, du hast meinen ;-) hinter ASUS gesehen ? Hab mir schon gedacht, dass die Jungs sehr vorsichtig sind und lieber etwas höhere Temps. anzeigen. 65° wären dann noch nicht einmal reale 50° Kerntemperatur - was will man mehr. Bei 80 ? für den Kühler wäre es sonst auch mehr als unverschämt (von Alpha).

    Stefefn
     
  15. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hi Andreas, beim Alpha Pal 6035 sollte der Lüfter saugend montiert werden, ob das beim Nachfolger dem 8045 auch so ist weiß ich nicht. Das Teil ist mir auch etwas zu heftig im Preis http://www.listan.de/showindex.php?pt=http://www.listan.de/showproduct.php?seitenr=c0111s2 .
    Bei der Kühlleistung soll er aber sehr gut sein.
    Die Temperatur in beim verwendeten ASUS-Board wird wohl aufgrund der ausgewerteten Thermaldiode und Asus ;-) im grünen Bereich sein.
    Ich verwende zur Zeit einen Tornado WIN-7528 http://www.tweakpc.de/cooling/tests/tornado7528/tornado7528.htm
    mit einem absaugendem Papst-Lüfter (3200 U/min) zur Kühlung meines XP1600.
    MfG Steffen
     
  16. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Das klappt aber auch nur, wenn "die CPU" wirklich saugt. Die meisten CPU-Kühler haben den Lüfter auf die Kühlrippen blasend montiert und dann heizt die Abluft der CPU die Nordbrücke auf...
     
  17. PolluXX

    PolluXX Guest

    Dem kann ich nur zustimmen! Hab ein XP1800+ und seit neuestem 2 80x80 Gehäusefans eingebaut- einer vorn saugend und einer hinten blasend. Die Warme Luft steigt im Case ja nach oben und da sollte sie tunlichst auch abgesaugt werden. Das hat mir 5° eingebracht und der Prozzi steigt unter Vollast (z.B SetiAtHome) nie über 52°! Ist eigentlich in Ordnung, oder?

    MfG polly
     
  18. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Das A7V333 hat doch meines Wissens so eine C.O.P.-Schutzeinrichtung, also kann es die Temperatur des internen Temperaturfühlers auslesen. Und da sind 70° ganz O.K.
    Gruß, MagicEye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen