1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Athlon XP 1900+ - Temperatur zu hoch

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Fabien, 29. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fabien

    Fabien Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    13
    Hallo,
    brauche dringend Hilfe...
    Mein System:
    Prozessor: Athlon XP 1900+
    Kühler: Original AMD Kühler "IN A BOX"
    Motherboard: ASUS A7V333
    Netzteil: Enermax mit 2 Lüftern (350W) - bläst die Luft aus dem
    Gehäuse
    Gehäuse(Front)-Lüfter: bläst Frischluft ins Gehäuse

    Meine Temperatur steigt von 49 - 72 C sogar mit eine niedrigen CPU-Belastung!
    Was soll ich machen???? Neuen CPU-Kühler?

    Danke für eure Hilfe
     
  2. Fabien

    Fabien Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    13
    Schon beim Hochfahren hat die CPU laut BIOS eine Temperatur von über 45 C! Da kann doch was nicht stimmen oder?

    Dazu kommen geringe Zuckungen beim Sound! Z.B. beim Spielen!
    Das hängt alles an der zu hohen Temperatur!

    [Diese Nachricht wurde von Fabien am 29.07.2002 | 20:20 geändert.]
    [Diese Nachricht wurde von Fabien am 29.07.2002 | 20:23 geändert.]
     
  3. Fabien

    Fabien Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    13
    Der Streifen war rosa gefärbt. Also muss es sich um ein sog. Wärmeleitpad handeln. Ist es besser dies zu entfernen und Wärmeleitpaste zu benutzen. Kann man dies einfach so entfernen?

    Würde mir ein neuer Kühler mehr bringen?
     
  4. Fabien

    Fabien Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    13
    Der Lüfter ist original von AMD! Dreht bei ca. 5400 U/min.
    Auf dem Kühler war ein Streifen mit Wärmeleitpaste. Man musste nur eine Schutzfolie abziehen. Sonst keine Fehler bei der Montage!
     
  5. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    wenn wirklich "in a Box" gekauft und C.O.P. aktiviert, drauf ankommen lassen. C.O.P. ist die Temperaturabschlatung bei den moderneren ASUS-Boards. Andererseits ist ja auch bekannt das ASUS gerne ca. 15°C zu den gemessenen Temperaturen zu addiert, wobei ich mir jetzt nicht wirklich sicher bin, ob das A7V333 nicht auch schon die Diode korrekt ausliest.

    Andreas
     
  6. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Ich denke ein neuer guter Kühler wird dir helfen, ja
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    In der Tat recht viel. Wenn ich früh meinen Rechner boote und gleich ins Bios gehe, hab ich 20° an der CPU.
    Aber für eine Messung mit der internenXP-Diode auf einem ASUS-Board könnte das trotzdem noch als grade noch normal durchgehen. Ich glaube, ASUS hat auf der Homepage zu den einzelnen Boards die maximal erträglichen Temperaturen veröffentlich, wurde auch hier im Forum schon mal irgendwo gepostet. Aber meist wurde 65° angegeben.
    Zuckenden Sound in Verbindung mit hoher Temperatur ist mir noch nicht untergekommen.
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    Entfernen und ArcticSilver3 (Tube für 10?, reicht für die nächsten 10 CPUs) draufbringen würde vielleicht 5° bringen.
    Ein anderer Kühler (mit Kupfer im Boden und 80mm-Lüfter) bringt dagegen ca. 10° oder noch mehr. Kostet natürlich auch ein paar ? mehr.
    Allerdings kenn ich die Boxed-Lüfter von AMD nicht und kann nicht sagen, ob die wirklich so schlecht sein sollen. Warte erstmal noch ein paar Meinungen ab. Ossilotta z.B. hat einen Duron mit Boxed-Lüfter und war damit ganz zufrieden.
    Wenn noch nicht geschehen, versuch doch mal die VCore ein wenig zu senken. Passieren kann da nix. Wenn das System instabil wird, wird sie wieder ein Stück hochgesetzt. Mein Athlon läuft im Moment auch mit 1.56V, allerdings hab ich den Takt auch runtergesetzt. Beides zusammen bringt über 20% weniger Stromverbrauch und damit auch weniger Wärme. Und dann hab ich noch VCool im Hintergrund laufen, daß kühlt bei Leerlauf zusätzlich.
     
  9. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    Faß doch einfach mal den heißen Kühlkörper an, ob der auch 70° hat (zu bemerken an den Brandblasen an den Fingern) oder nur lauwarm wird.
    Falls der Streifen Paste rosa gefärbt war, handelt es sich um ein sog. Wärmeleitpad, was nicht ganz so gut ist, wie Paste, aber die Unterschiede liegen nur noch im Bereich von 1-5°.
    Tja, mir persönlich wäre es auch zu warm (und ein Lüfter mit 5400 U/Min wäre mir zusätzlich noch zu laut...), aber Asus ist bekannt dafür, gern ein wenig mehr anzuzeigen bei der Temperatur und AMD gibt auf die Kombination von CPU und Kühler 3 Jahre Garantie, die sollten also den Kühler ausreichend dimensioniert haben.
     
  10. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    Hi!
    Die Temperatur klingt noch human. Ist der Lüfter von AMD oder nur vom Händler "in die Box" geworfen worden?
    Das A7V333 liest evtl. die interne Diode des XP aus und die Temp. dort kann bis 90° steigen, ein bissel Luft ist also noch.
    Hast Du das Ding selbst montiert und dabei keine Fehler gemacht? (zuviel oder keine Wärmeleitpaste, Kühler verkantet usw).
    Wenn Dein System stabil läuft, mach Dir keine Sorgen, schließlich hast Du 3 Jahre Garantie.
    Gruß, MagicEye
    [Diese Nachricht wurde von magiceye04 am 29.07.2002 | 16:30 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen