1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATI 9250 mit Catalyst funktioniert nicht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von HighFly, 7. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HighFly

    HighFly Byte

    Registriert seit:
    10. November 2001
    Beiträge:
    8
    Hallo!

    habe mir gerade eine Radeon 9250 in meinen Rechner eingebaut.
    Karte funktioniert einwandfrei.
    Leider habe ich das Problem, dass der Control -Panel (Catalyst) nicht funktioniert.
    Nach einem Doppelklick auf das Ico oder unter ANZEIGE -> Erweitert ... passiert nichts.
    Somit habe ich keine Möglichkeit mein Bild auf einen zweiten Monitor umzuschalten etc.
    Ich habe als Betriebssystem Windows XP mit SP1.
    Woran kann das liegen. Habe gesehen, dass der neueste Catalyst SP2 voraussetzt.
    Diesen habe ich aber nicht installiert.
    Habe die orig. Treiber von der mitgelieferten CD installiert. Sind vom Mai diesen Jahres.
    Die Treiberversion ist 8.152 - .... dann habe ich noch Driver Files mit einer Versionsnr. 6.14.10.6553 gefunden.
    Die Daten habe ich mit dem ATI-Info-Tool ausgelesen.
    Auf der CD war auch noch ein Smart-Gart-Test. Standardmaessig ist dort AGF-Schreiben auf AUS, wenn ich erneut auf Prüfen klicke setzt er diese Option auf EIN.
    Wie sollte es sein?

    Vielleicht weiss ja jemand woran das liegt, dass der Catalyst nicht zu sehen ist.
    SP2 kann ich derzeit nicht installieren bzw. downloaden (56K-Modem) :-(

    THX
     
  2. HighFly

    HighFly Byte

    Registriert seit:
    10. November 2001
    Beiträge:
    8
    Hallo!

    bin mittlerweile einen Schritt weiter. Meine Firewall verhinderte wohl gänzlich die Funktion des Catalyst Control Centers.
    Nachdem ich nun zwischenzeitlich meine Firewall deaktiviert hatte war nach dem Starten von XP auch ein ATI-Symbol in der Taskleiste neben der Uhr.
    Mit einem Rechtsklick bekam ich diverse Menüs (ua. Bild rotieren, Hydravision etc.). Klicke ich auf das oberste Icon CatalystControlCenter erscheint ein
    Windows Installer und die Meldung "erforderliche Daten werden ermittelt".
    Das Installationsfenster verschwindet dann nach kurzer Zeit und anschließend auch das ATI Symbol in der Taskleiste.

    Habe nun den CatalystControlCenter deinstalliert nun sieht das Menü in der Taskleiste etwas anders aus aber es funkioniert. Auch das Menü unter Eigenschaften -> ANzeige -> Erweiter (vom Desktop aus) hat jetzt viele Reiter anstelle dem einen Catalyst Reiter.
    Was bringt der CatalystCC? Brauche ihn unbedingt?
    Unter Optionen steht nun bei Catalyst Version 5.7.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen