1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATI Catalyst 6.2 lange Ladezeiten ?!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von User77, 3. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. User77

    User77 Byte

    Hallo Users.

    Meine Graka ist eine Radeon 9700 Pro Saphire Atlantis, hatte bis jetzt den Catalyst 4.9 drauf und seitdem mir bei diversen Games der Bildschirm eingefroren ist, hab ich mir den neuesten von ATI gezogen ( Catalyst 6.2)

    Jetzt läuft alles Prima nur braucht mein XP mindestens eine halbe Minute länger bis es komplett hochgefahren ist.

    Gibt es irgendwie eine Möglichkeit den Bootvorgang von ATI Treibern zu beschleunigen?
     
  2. das frag ich mich ehrlich gesagt auch bei mir dauert das erste öffnen ca 20 Seks... die nächsten male gehen dann eigentlich recht flott... aber ehrlich gesagt glaube ich nicht das man das irgendwie noch beschleunigen kann. :/

    mfg sOmebOdy
     
  3. pgC

    pgC Halbes Megabyte

    Also ihr beiden meint wasverschidedenes ;) ! Der Threadersteller meint, dass Windows hochzufahren lange dauert und [KC-O]sOmebOdy meint, dass es lange dauert das CCC zu öffnen (so verstehe ich das auf jeden Fall)!
    Zum ersten kann man zB. mit dem Programm Microsoft Bootvis, welches man hier downloaden kann.
     
  4. tja wen man noch mit 256mb ram arbeitet:aua:
    mein Venice hat schlichte 1024mb Crucial Ballistix zur verfügung die reichen ihm^^
    und:ccc geht ruckzuck auf
    und:win braucht nicht länger zum booten!
     
  5. pgC

    pgC Halbes Megabyte

    @Chiller
    Mäßige dich mal in deiner Ausdrucksweise? Du hilfst hier niemandem weiter, spammst nur und das mit 3 Beiträgen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen