1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATI-Catalyst-Treiber 5.3 schnell, aber ...

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Eljot, 10. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Habe heute den Catalyst 5.3 installiert. Bei meiner Sapphire ATI Radeon 9600XT in 3DMark03 215 Punkte mehr (5,6%). Nur: SkiChallenge 05 startet nicht mehr. Habe schon etliches probiert. Mit zurück auf Catalyst 5.2 läuft es wieder. Schade ist es. Hätte jemand denn eine Lösung?
    Gruß Eljot
     
  2. Ardy

    Ardy Halbes Megabyte

    Registriert seit:
    10. April 2004
    Beiträge:
    642
    Moin moin

    Keine Lösung aber en paar Erfahrungswerte:

    Hab heute von 4.12 auf 5.3 umgestellt.
    Im 3DMark03 hab ich auch ungefähr 5% mehr Leistung.
    Dann hab ich Aquamark laufen lassen und da war im Menu schon das ganze Bild verschoben, naja dann Benchmark und 2% weniger Leistung.
    Mit 3DMark05 hab ich schon länger Probleme (wegen Windoof, hab kein Bock alles platt zu machen). Mit Cat 4.12 ist es oft vorgekommen dass er zwischendurch hängenblieb und dann nichts mehr ging. Jetzt mit 5.3 ist er auch hängengeblieben, aber danach konnte ich wieder zurück ins Windows.

    Ob er wirklich schneller ist, ist also noch nicht bewiesen. Mal schauen wie er sich beim Spielen schlägt...

    Ciao
     
  3. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Wir müssen uns wohl endgültig daran gewöhnen, dass Software heute vielfach mit der heißen Nadel gestrickt wird. Ob nun Windows, Treiber für Hardware oder sonst welche Anwendungen. Warum wurden den die Patch's und Updates erfunden? Z.B. hat nun ATI sein Multimedia-Center mit der Version 9.06 endlich dazu befähigt, bei den eignen ATI-Radeon-9600-Karten mit ViVo den Video-Eingang zu erkennen. Nero Vision Express, Power Director und der Windows Media Encoder z.B. konnten das schon lange. Peinlich für ATI.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen