1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATI Club 3D läuft nicht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Schwibinger, 9. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schwibinger

    Schwibinger ROM

    Registriert seit:
    9. Februar 2005
    Beiträge:
    7
    Hallo,

    ich habe meinem Mann eine ATI Club 3D Grafikkarte geschenkt. Wir haben eben die Grafikkarte eingebaut, der PC läuft nicht mehr hoch. In einem anderen PC läuft die Karte. Auch meine Grafikkarte (Geforce 4MX 440 8X Ver.F) läuft in diesem PC nicht. Mein Mann hat ein TS-AKT4/B Board. Folgende Angaben werden beim hochlaufen des PC mit der alten Grafikkarte angezeigt: Award Modular BIOSv6.00PG und Transcend Modular BIOS AKT4/B-Ver.1.10.02/09/01. Was kann man tun um eine der Karten (am besten die ATI Club 3D) zum laufen zu bekommen?

    Im voraus vielen Dank!!!!!!
     
  2. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, was heißt . "läuft nicht ?" . Wie äußert sich dies also? Steckt die Karte richtig im Slot (Manchmal muss man etwas sanfte Gewalt anwenden ;) - aber mit Gefühl!). Das Board sollte eigentlich mit beiden Karten laufen. Was steckt sonst im Rechner (CPU, Netzteil,... ). Wie ist die genaue Bezeichnung der ATI-Karte ?

    MfG Steffen
     
  3. Schwibinger

    Schwibinger ROM

    Registriert seit:
    9. Februar 2005
    Beiträge:
    7
    Hallo,

    es kommte einfach kein Bild. Beim hochfahren des Rechners kommt auch kein "Biep", was ja eigentlich der Fall ist. Die Karte steckt auf alle Fälle richtig (ich weiß aber nicht die genaue Bezeichnung, auf der CD steht nur Club 3D; wo finde ich denn die geanue Bezeichnung auf der Karte?) und in einem anderem PC läuft sich ja auch. Mir hat jetzt jemand gesagt, daß das Board evtl. AGP 4 nicht unterstützt, sondern nur 2. Ich werde es jetzt mit einer anderen, etwas älteren 3D-Karte probieren. Ansonsten melde ich mich nocheinmal. Bis dann. Einen schönen Tag.
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, das Board unterstützt AGP4x :
    "Von Transcend kommt das TS-AKT4/B. Der letzte Buchstabe des Produktnamens kennzeichnet zugleich die Fähigkeit der VIA- InfoSouthbridge 686B, Daten im InfoUltraDMA/100-Modus über die EIDE-Schnittstelle zu transportieren. Auf dem Mainboard befinden sich jeweils ein InfoAGP-4x- und ein ISA-Steckplatz sowie fünf PCI-Slots. Weitere Ausstattungsmerkmale sind eine InfoAMR-Schnittstelle und Onboard-Sound. Das Board kann InfoPC100- und InfoPC133-SDRAM-Module in Kapazitäten von bis zu 512 MByte verwenden. In den drei InfoDIMM-Sockeln finden daher maximal 1,5 GByte Speicher Platz."
    Wenn sie in einem anderem Rechner läuft, kannst du ja mal die genaue Bezeichnung herausbekommen. Hast du mal ein anderes (stärkeres) Netzteil probieren können ?

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen