1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATI Radeon 9250 und aktiver Kühler?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von der don, 13. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. der don

    der don ROM

    Registriert seit:
    13. Juli 2005
    Beiträge:
    2
    hilfe, hilfe, hitzetotgefahr,

    ich habe kürzlich bemerkt, dass meine grafikkarte (ati radeon 9250) mit dem passiven Standartkühler extreme Temperaturen erreicht (65°C und mehr). habe daraufhin einen aktiven kühler (arctic cooling vga silencer rev. 3) gekauft.
    nachdem ich diesen eingebaut hatte (vorschriftsgemäß nach einbauanleitung) musste ich jedoch festestellen, dass sich der vetilator nich einen milimeter bewegt. habe daraufhin nocheinmal alle anschlüsse überprüft, den fehler jedoch nicht gefunden.

    komponenten:
    motherboard: asrock k7vt4a+
    grafikkarte: ati radeon 9250 mit tv-out

    bios: K7VT4A+ V 1.3
    win xp sp2

    würde mich freuen, wenn mir irgendjemand weiterhelfen könnte!

    mfg.: der don
     
  2. seto

    seto Kbyte

    Registriert seit:
    13. Januar 2004
    Beiträge:
    342
    Hi,

    Laut spezifikationen auf der Arctic Homepage passt keiner auf ne 9250er ATI, aber wenn Du ihn raufgekriegt hast und der Kühlkörper (silberglänzendes viereckiger Metallblock) genau auf dem GPU sitzt gratuliere ich Dir erstmal.
    Da Deine Graka von Hause aus passiv gekühlt wird, denke ich mal, dass gar keine Anschlussmöglichkeit für das Kabel, welches am Arctic Lüfter hängt, vorhanden ist.
    Merke ohne Stromzufuhr dreht sich der Lüfter nicht.
    Also prüfe das, solltest das nicht der Fall sein oder Du das Kabel woanders anstecken kannst (vielleicht auf dem Mainboard, aber bei Deinem Mainboard sieht´s schlecht aus[habe das gleiche]).

    Aber bevor Du jetzt weitermachst solltest Du Dir selbst ein paar Fragen stellen und beantworten.

    1. Hattest Du den Eindruck, dass die Graka nach längerer Betriebsdauer an Leistung verlor? (Fehldarstellungen auf dem Bildschirm, Rechnerabsturz)

    2. Kann es sein dass die Temperatur für eine passiv gekühlte Karte, normal ist? (GPU werden in der Regel sehr warm)

    3. Kann es sein, dass ein Programm dir erst verraten hat, dass die Temperatur XX C° beträgt? (du dachtest bis dato: meine Kiste läuft gut)


    bis denn


    seto
     
  3. der don

    der don ROM

    Registriert seit:
    13. Juli 2005
    Beiträge:
    2
    dinke für die ratschläge, aber der kühler passt hervorragend und ein kühleranschluss is auch vorhanden.
    könnte es vieleicht sein, dass dieser existiert aber faktisch tot ist (ich weiss es klingt blöd).
    trotzdem danke für die ratschläge.
    PS.: nach etwa 2:30 Std ruckelt cs source.
     
  4. luigi_93

    luigi_93 Megabyte

    Registriert seit:
    28. Februar 2004
    Beiträge:
    1.248
    Hi

    miss mal mit einem Mulitmeter nach, um zu sehen, ob an dem Lüfter-connector überhaupt strom fließt. Ansonsten würd ich mal mit einem Akku oder so den Lüfter mal in Betrieb setzen, wenn er dann auch nicht rotiert wird der Venti selbst am Ar*** sein!

    mfg
     
  5. Homie

    Homie Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    108
    Cool das du denn Lüfter drauf gekriegt hast denn werde ich mir auch noch zulegen ,aber egal ,versuch doch mal denn lüfter am mainboard lüfter anschlüss drann zukriegen vielleicht geht das ja ! :jump:
     
  6. Ice T

    Ice T ROM

    Registriert seit:
    3. Januar 2006
    Beiträge:
    2
    wo kann man an besten sehen wie heiß meine grafikkarte wird?
     
  7. Ice T

    Ice T ROM

    Registriert seit:
    3. Januar 2006
    Beiträge:
    2
    hab keine angst dein grafikkarte ist nicht heiß nvidia werden sogar 106 grad lo ohne scheiß also
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen