1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ATI Rage 2 AGP

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von pietersen25, 11. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pietersen25

    pietersen25 Byte

    Registriert seit:
    23. Oktober 2003
    Beiträge:
    25
    Hi Leute,

    hab in ne älteren Rechner (400Mhz ADD k-6, 64 MB Ram) eine ATI Rage 2 AGP eingebaut, aber Windows 98 erkenn sie nur als PCI Standart Graphic Adapter! Wenn ich die Karte versuche mit dem Treiber von ATI zu installieren, dann bekomme ich nach Neustart bei laden der Win-Oberfläche nur schwarz + Absturz!

    MFG
    Pietersen
     
  2. Hannes2000

    Hannes2000 Byte

    Registriert seit:
    29. Juli 2001
    Beiträge:
    38
    Hab genau das gleiche Prob. Nimm doch den Originaltreiber von ATI, damit geht es dann.

    Hannes
     
  3. cybermike2004

    cybermike2004 Byte

    Registriert seit:
    11. Januar 2004
    Beiträge:
    55
    guck mal ob du im Bios ne Einstellung First Display Int. da gibts ne auswahl zwischen AGP und PCI sonst kann ich nicht weiterhelfen
     
  4. pietersen25

    pietersen25 Byte

    Registriert seit:
    23. Oktober 2003
    Beiträge:
    25
    Habs so ziemlich alles versucht, aber auch im abgesicherten krieg ich die nicht installiert. gebe es auf.....

    Piet
     
  5. schlauf

    schlauf Kbyte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    133
    Hast Du vorher den alten Grafikkartentreiber deinstalliert? Kannst Du in den abgesicherten Modus booten?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen