1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ati Rage Pro Fury VIVO

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von ebi, 1. April 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ebi

    ebi ROM

    Registriert seit:
    1. April 2001
    Beiträge:
    1
    Habe Probleme mit den Video/DVD-Eigenschaften meiner Ati Rage Pro Fury:
    Außer dem "Video-Capture"-Treiber werden im Gerätemanager alle weiteren Treiber (Cross Bar, Ati-Multimedia/DVD, TV-Out etc.) mit Ausrufezeichen dargestellt und funktionieren natürlich auch nicht. Die Karte wurde in diversen Rechnern getestet (PII300, K6-2, PIII450, 2*PIII 800), verschiedene Betriebssysteme (Win95/98SE/2000) wurden frisch aufgespielt, bei VIA-Chipsätzen die aktuellen 4in1 Treiber installiert und natürlich alle aktuellen Treiber von der Ati-Homepage. Ergebnis: keine Probleme bei Anwendungen und Spielen - sobald aber z.B. ein Videoclip erstellt werden soll ist Feierabend. Beispiel unter Win2000: Einzelne Filmsequenzen können mit VideoWave II (oder ähnlicher Software) aufgezeichnet werden - soll daraus jedoch ein Gesamtfilm generiert werden, wird der Player in der Videosoftware "schwarz". Unter Win9x/ME bleiben bei der Videosoftware die Einstellmöglichkeiten für PAL/NTSC inaktiv, usw., usw., usw. Es befindet sich, nebenbei bemerkt, auch keine TV-Karte in den PCs. Hat jemand ähnliche Probleme mit dieser Karte - oder besser noch - die Lösung mal so eben parat ????
    Bin dankbar für jede Antwort - außer den Hinweis auf meinen Mülleimer... :-)(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen