1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

ATI XPert2000 DVD-Wiedergabe

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von lerry100, 10. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lerry100

    lerry100 ROM

    Ist eine ATI XPert2000 für die DVD-Wiedergabe wirklich ungeeignet. Ich habe ein ECS-Board K7S5A, neuestes Bios, Lite-On DVD, 1200 Duron, Win98SE, neuesten Grafiktreiber. Bei der DVD-Wiedergabe kann ich die Pixel einzeln zählen! Ist das normal?
     
  2. lerry100

    lerry100 ROM

    DMA-Treiber ist akiviert, AGP Treiber auf Board ebenfalls, wenn ich Geforce 2 MX einbaue ist alles in Ordnung. Win98SE ist frisch installiert-keine Spiele oder dergleichen
     
  3. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, eigentlich bringen ATI-Karten (auch ältere) ein gutes Bild. Soweit ich mich erinnere, hat ATI bereits Vorgänger deiner Karte die Eignung für DVD zugestanden.
    Das Problem liegt wahrscheinlich eher bei deinem Board bzw. dem installierten Treibern. Hast du den SIS-AGP-Treiber installiert ? Ist der DMA-Modus aktiviert ? Tipps zum Board unter http://www.k7s5a.de.cx

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen