1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Audigy 2 ZS ist stumm

Dieses Thema im Forum "Audio" wurde erstellt von ankeforever, 5. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ankeforever

    ankeforever Viertel Gigabyte

    Hallo

    Eben hab ich eine Audigy 2 ZS eingebaut, die wurde auch problemlos erkannt und der Treiber ließ sich auch installieren. Keine Problem also, bis auf: Die Karte macht keinen Muchs! :aua: Alles richtig verkabelt, Boxen an, und alles... bin ja nicht blöd ;) Hat jemand ne Idee warum das so ist?

    Zur Info:
    P4 2 GHz
    Win2000
    MSI MS 6513

    Und kurz vorher ist meine SB PCI 512 noch aufm gleichen Slot einwandfrei gelaufen... Anderen Slot versucht, gleiches Problem: kein Sound.

    Danke und tschüss ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen