1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Audigy 2 ZS: Kein MIDI-Nachhall

Dieses Thema im Forum "Audio" wurde erstellt von Aprilfischer, 25. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo, alle,

    ich bin soeben von SB Live 5.1 auf Audigy 2 ZS umgestiegen, habe aber mit beiden Karten dasselbe Problem: In der EAX-Steuerung wird auf der Karteikarte "MIDI" unter "Nachhall" in der Controller-Spalte gemeldet: "Kann nicht zugeordnet werden" (ebenso bei "Originalklang"; zu "Chor" kann ich verschiedene Controller anwählen).

    [​IMG]

    MIDI-Musikstücke, deren Spuren nachweislich mit Nachhall versehen sind, werden daher ohne den Effekt gespielt. Unter "Master" lässt sich der Nachhall ergänzen, aber nur quasi mit der Gießkanne. Ansonsten funktioniert die Soundwiedergabe einwandfrei, sowohl wave als auch MIDI.

    OS: Win XP SP 2
    BIOS: OnBoard-Audio, -Game, -Midi-Port sämtlich abgeschaltet.

    Wie bringe ich die Soundkarte dazu, einen entsprechenden Controller zuzuordnen?
    Für einen heißen Tipp herzlich dankbar:

    Aprilfischer
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen