1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Audio-Probleme

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mafaqua, 24. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mafaqua

    mafaqua ROM

    Hi!
    Ich musste meinen Computer zwangsweise formatieren und habe nun auch Win XP neu installiert. Funzt soweit auch alles wunderbar, nur dass er den Audio Controller einfach nicht richtig installiert.
    Ich habe keinen Sound am PC sondern bekomme lediglich bei irgendwelchen Fehlermeldungen ein Piepen aus dem PC. Die passenden Treiber habe ich auf einer extra originalen Treiber PC (Soundkarte onboard),allerdings findet er keine beim Durchsuchen der CD durch den gerätemanager.

    Bei dem Gerätemanager zeigt er mir "Audiocontroller für Multimedia" mit einem Fragezeichen an,d.h. er erkennt ihn doch eigentlich? Aber wieso lassen sich dann dafür keine Treiber installieren? Wie bekomme ich wieder Sound für meinen PC ? :(

    mfg
    fabi
     
  2. IVIisterX

    IVIisterX Byte

    Hallo!

    Bietet Deine Treiber CD kein Installationsmenü ( Autostart)? Versuche dann von der CD das Setup von Hand zu starten - die Treiber liegen eventuell nicht in der für Windows(Inf-Datei) erforderlichen Form auf der CD.
    Letzte Möglichkeit wäre auch ein aktuelles Treiberpaket Deines Mainboard-Herstellers aus dem Internet zu laden.

    Gruß
    IVIIsterX
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    @ mafaqua,

    wiedermal tausend Gründe möglich ... !

    Lese dazu "Problembehandlung bei Gerätekonflikten mit dem Geräte-Manager" in der Win - Hilfe.

    Deaktiviere ggf. das betreffende Gerät im Gerätemanager. Starte neu und halte die Treiber - CD bereit.

    Möglicherweise erkennt Win das jetzt neue Gerät und fordert zur Installation des Treibers auf.

    Ich drücke Dir die Daumen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen