1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

audio treiber für mainboard.

Dieses Thema im Forum "Audio" wurde erstellt von fabolous, 22. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fabolous

    fabolous ROM

    Hallo
    Ich habe mir einen neuen mainboard geholt und als ich ihn eingebaut habe und dann musik hören wollte gingen meine lautsprecher nicht mehr.Ich denke das das am audio treiber liegt.
    Wisst ihr vielleicht wo ich eins downloaden kann: Mein Mainboard
    (Shuttle AK31)

    Danke im vorraus
    fabolous
     
  2. fabolous

    fabolous ROM

    danke hat sich schon erledigt
     
  3. maddy81

    maddy81 Byte

    Hallo.
    Hast du den Onboard Sound im Bios aktiviert?.Wenn ja, dann liegts wirklich am veralteten Treibern. Guck mal hier :http://www.treiberupdate.de/treiber-download.php3?siteid=744

    Update nach Möglichkeit alles (BIOS etc. )
    Vergleiche aber die Version deines Shuttle mit den Angaben in der Dokumentation.:)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen