audio und viedeo asyncron

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Jule1234, 15. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    Also erstmal Hallo!
    Ichhabe ein Problem unzwar habe ich mit meiner Skystar 2 und dem DVBViewer einen Film aufgenimmen (scary Movie 2). Es ist ne mpeg2 datei und ich hab sie mit tmpgenc dvd author encodiert und dar ich sie nicht mit tmpgenc brennen konnte (px.dll fehlt oder so) habe ich die DVD Dateien (also Video_TS) mit nero recode auf ne dvd gebrannt und jetzt sind ton und bild nicht mehr syncron. Bitte kann mir jemand helfen!!
    :confused: :confused: :confused: :confused: :confused:
     
  2. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...geht nicht. TMPGEncDVDAuthor ist - wie der Name schon sagt - ein Authoring-Programm, das die Filme nicht "encodiert"
    ...typisch Nero.

    Vorschlag: Nimm dein MPEG2, demuxe es mit PVAStrumento oder ProjectX (beseitigt Asynchronität), nimm die beiden Streams, lade sie in den TDA und erstelle deine DVD.
    Die dir fehlende px.dll (wie kann die fehlen? Installation versaubeutelt?) könnte ich dir per eMail schicken (dazu weiteres per PN), denn die zum TDA gehörende Brenn-engine ist allemal besser als Nero.
     
  3. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    kannst du mir die datei mal schicken ??
     
  4. dnalor1968

    dnalor1968 Ganzes Gigabyte

    Registriert seit:
    23. Februar 2004
    Beiträge:
    20.365
    Schau dich mal hier um, ist alles SUPER erklärt !!!
     
  5. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    @dnalor1968: Jule weiß schon, wie es geht ;)

    @Jule1234: welche TDA-Version hast du? Hab dich das schon per PN gefragt, aber wenn du es unbedingt öffentlich austragen willst...:confused:
     
  6. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    weiß nicht ganz genau aber ich sags dir morgen
     
  7. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    ich hab aber auch gerade gemerkt das die dateien auch ohne das brennen schon asynchron sind
     
  8. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    Dann solltest Du wirklich den bereits gemachten Vorschlag bezüglich des Demuxens aufgreifen.
     
  9. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    also 1.6 glaub ich
     
  10. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...glaubst du? Tja, wenn du es nicht weißt, kann ich dir nicht die passende px.dll schicken...
     
  11. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    jetzt weiß ichs die Versin 1.6.34.89
     
  12. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...dann schick mir mal deine eMail-Addy (aber per PN!)..
     
  13. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    Also ich habe jetzt mein film mit PVAstrumento demuxed und jetzt funktioniert alles super nur die scheiß px.dll fehlt noch immer also wäre es sehr gut wenn du mir die px.dll schnellstmöglichst zuschicken würdest(e-mal addy habe ich dir per pn geschickt)

    MfG Jule
     
  14. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...sie haben Post... ;)
     
  15. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...die Mail konnte nicht zugestellt werden?!! Bitte mal ein anderes Postfach angeben....
     
  16. Jule1234

    Jule1234 Byte

    Registriert seit:
    15. Oktober 2005
    Beiträge:
    8
    ich hab nen neuen dvd player und ne dvd mit nero gebrannt und jetzt gehts

    Aber trotzdem danke für alles

    MfG Jule
     
  17. jharth

    jharth Byte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    27
    Das Problem kenn ich aus eigener Erfahrung. Nero ist schuld. Ab Nero Reloaded gibt es Probleme. Alte Versionen sind OK. Nero kommt anscheinend nicht mit dem Time Delay zwischen Bild und Ton des MPEG2-Strams zurecht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen