1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Auf Brenner kann nicht zugegrif. werden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von gASFACE, 1. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gASFACE

    gASFACE Byte

    Registriert seit:
    22. März 2001
    Beiträge:
    58
    Hallo,

    ich habe folgendes Problem:
    Der Brenner wird zwar im Explorer/Arbeitsplatz angezeigt, es kann aber nicht auf ihn zugegriffen werden.
    In der Systemsteuerung -> System -> Gerätemanager besteht ein Konflikt, der ursächlich für das Problem sein könnte.
    Und zwar steht unter SCSI controllers/AdvanSys PCI SCSI Host Adapter folgende Fehlermeldung:
    "Dieses Gerät greift auf eine IRQ Ressource, die bereits von einem anderen Gerät verwendet wird und nicht gemeinsam genutzt werden kann. Der eingestellte Wert muss geändert oder der Real-Modus-Treiber entfernt werden (Code 30)"

    Kann mir jemand helfen?

    [System: (ist nicht mein eigenes, kenne also nicht alle Komponenten)
    Win98 SE
    Teac Brenner
    Soundblaster Live
    MSI GForce4 Ti 4200
    Board mit Onboard-Soundkarte]
     
  2. gASFACE

    gASFACE Byte

    Registriert seit:
    22. März 2001
    Beiträge:
    58
    Vielen Dank für die ausführliche Hilfestellung!
    Werd}s testen und dann hier posten, ob}s geklappt hat.

    Gruß
     
  3. fisherman

    fisherman Byte

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    126
    Automatische Zuweisung deaktivieren: wählst Du diese Option ab, wird eine hellgraue Option aktivierbar und Du kannst in einem Menü scrollen und findest oft drei oder mehr Auswahlen. Probiere eine andere Auswahl, wenn Konflikte bestehen, wird es in einem Fenster angezeigt oder zumindest findest Du einen Hinweis.

    Im Bios IRQs freigeben, wird zu etwa 80% unterstüzt:
    ältere Drucker sind an der parallelen Schnittstelle (LPT1 + LPT2 = 2 IRQs), neuere verfügen oft/meistens über USB.

    Aber an der seriellen (Com1 + Com2 = 2 IRQs) hatte man früher die Maus. Später wechselte sie an den PS2, heute auch schon USB.

    Werden diese Schnittstellen im BIOS deaktiviert, tauchen die freigewordenen IRQs in der Resourcenvergabe vom Windows auf und können dann in einer Auswahl manuell belegt werden.
    Probieren .... :-D
    mfg Fisherman
     
  4. gASFACE

    gASFACE Byte

    Registriert seit:
    22. März 2001
    Beiträge:
    58
    Hi Fisherman,

    ich bin zwar nicht völlig unbedarft, was PCs angeht, aber manuell IRQs belegen habe ich noch nicht gemacht.

    > Ja, das Problem liegt mit 99,9% am IRQ. Probier die automatische Zuweisung zu deaktivieren

    Ok. Sollte kein Prob sein.

    > und vergib ihn manuell. Das System meldet, wenn Konflikte bestehen oder wenn grünes Licht besteht.

    > Kein IRQ mehr frei?

    Wie kann ich das feststellen?

    > Werden die seriellen Anschlüsse benötigt? Wenn nein, deaktiviere sie zuerst im BIOS.

    Wie gesagt, es ist nicht mein Rechner, sondern von nem Bekannten.
    Soweit ich weiss hat er auf jeden Fall nen Drucker angeschlossen.
    Was könnte ich also deaktivieren?

    Gruß
     
  5. fisherman

    fisherman Byte

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    126
    Ja, das Problem liegt mit 99,9% am IRQ. Probier die automatische Zuweisung zu deaktivieren und vergib ihn manuell. Das System meldet, wenn Konflikte bestehen oder wenn grünes Licht besteht.

    Kein IRQ mehr frei? Werden die seriellen Anschlüsse benötigt? Wenn nein, deaktiviere sie zuerst im BIOS. Danach hast Du im Gerätemanager frische, freie IRQ\'s zum belegen.

    mfg Fisherman
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen