Aufnahme mit ATI Treiber

Dieses Thema im Forum "Software allgemein" wurde erstellt von DarkstarII, 16. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DarkstarII

    DarkstarII Byte

    Registriert seit:
    1. Januar 2006
    Beiträge:
    17
    Hi,
    ich habe eine ATI 800 pro mit Video in und out, und bei dem Multimedia center von ATI ist ja das TV programm dabei, womit man auch aufnehemen kann. Ich habe das mal ausprobiert, und die Bild quallität ist auch ganz gut, aber die Sound quallität ist mieß, und da wollte ich fragen ob es ein Einstellungsporblem ist oder es nicht besser geht. Oder natürlich ob es an meinen Soundeinstellungen liegt.

    Kann mir jemand Helfen?

    MFG Darkstar
     
  2. onkel83

    onkel83 Kbyte

    Registriert seit:
    6. Februar 2006
    Beiträge:
    384
    hmmm, kommt der sound nicht aus der sounkdrte?
     
  3. DarkstarII

    DarkstarII Byte

    Registriert seit:
    1. Januar 2006
    Beiträge:
    17
    Klar, ich weiß, aber ich meinte ODER Einstellungsprobleme mit der Soundkarte.

    P:S: kennt jemand ein anderes Programm?
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Es gibt noch diverse andere Anwendungen. PowerDirector, den WindowsMediaEncoder oder NeroVision. Die können alle den Video-in der Grafikkarte ansprechen. Ich vermute, dass du Bild und Ton von einer externen Quelle in den PC einspeist. Betreffs Ton sollten aber die Einstellungen im Mixer für Aufnahme korrekt auf den Eingang der Soundkarte gestellt sein. Beim ATI MMC ist der Ton bei Aufzeichnungen allerdings recht dürftig. Bedenke, dass das ATI MMC einige Vorinstallationen (WindowsMediaEncoder, DAO) erfordert.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen