1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Aufrüstung P4 -> Celeron D (478) führt zu Grafikfehlern

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von niburt, 5. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. niburt

    niburt Byte

    Registriert seit:
    5. Mai 2006
    Beiträge:
    10
    Hallo Leute!
    Ich habe letztens einen Celeron D 3,06 GHz (478) eingebaut und wollte mal testen wie er sich beim spielen sich verhählt.Aber dazu kamm es nicht.... Immer wenn ich ein Spiel gestartet habe, kammen immer komische Grafikfehler (Farben ect.) .Dann habe ich wieder meinen alten CPU (Pentium 4 1,8 GHz) dragemacht und nochmal exakt die gleichen Spiele (Age of empires III,Pacific Fighters usw) ausprobiert und da lief das ganz normal und ohne Probleme.

    Zu meienm System:
    Asus P4P800 E - Deluxe (478)
    512 DDR Ram
    Geforce 3


    Ist der Prozessor vielleicht defekt oder unterstützt er er keine moderne Pc Spiele, 3D Anwendung:confused:
    Kann mir jemand helfen?:bitte:
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.953
    Hi!
    An einem Defekt oder mangelnder Unterstützung dürfte es eigentlich nicht liegen.
    Für Grafikfehler ist die Grafikkarte zuständig. Defekte CPUs führen zu Rechenfehlern und damit zu Abstürzen.

    Lade Dir mal Prime95 und mach damit einen "TortureTest" - das Tool rechnet endlos vor sich hin und vergleicht das Ergebnis mit dem, was normalerweise rauskommen soll - bei Fehlern gibts ne entsprechende Meldung.

    Außerdem wären die Temperaturen und Spannungen in Deinem PC ganz interessant. Vielleicht zieht die neue CPU zu viel Strom und die Grafikkarte bekommt nicht mehr genügend Spannung oder irgendwas wird zu heiß...
    (Mit Speedfan oder Everest lassen sich die Sensordaten auslesen)

    Gruß, andreas

    PS: Ich habe mal Deine Überschrift ein wenig erweitert, bitte gleich etwas aussagekräftigere Titel wählen...
     
  3. niburt

    niburt Byte

    Registriert seit:
    5. Mai 2006
    Beiträge:
    10
    Hallo!
    Ich habe gerade wieder den Celeron D reingebaut und nochmal die
    das Programm "Prime 95" durchlaufen lassen.Alles OK
    Everest zeigte beim Celeron D unter voll Last 55 C° und im leerlauf ca 45 C°
    Jetzt kommts: Habe wieder die Spiele ausprobiert und was ist?Die laufen ohne Probleme alles so wie vorher!!!!
    D.h alles wieder top!Trotzdem danke für den Rat !:)

    Ich denke mal, dass das wohl ein "Interner" Fehler im System war welcher zu solchen Problemen Geführt hat.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen