1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ausgebremst

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Bernd37, 9. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bernd37

    Bernd37 ROM

    Seit ca. einer Woche läuft mein Rechner nicht mehr richtig. Ewig lange Ladezeiten, Spiele laufen nicht mehr richtig und die Abmeldung dauert ewig (Win XP). Laut Benchmarktest von XP Tuner Pro ist der Rechner langsamer als ein PIII 8oo mit 128mb Ram. Dabei ist der Rechner gerade einmal 2 Monate alt.
    Athlon XP 2400+
    512MB Ram
    Geforce FX 5600
    Kann mir jemand helfen?
     
  2. OC 910Mhz

    OC 910Mhz Byte

    Schon mal die allerneuesten Chipsatztreiber für dein Mobo installiert???
     
  3. wu-wolle

    wu-wolle Halbes Gigabyte

    Wird denn die Hardware korrekt erkannt?
    Schau mal nach, was so alles im Autostart ist
    Start/Ausführen/msconfig/Systemstart
     
  4. Chacky

    Chacky Megabyte


    vieleicht ist es ja norton, fallls du es hast, denn habe öfters gehört das dieses programm den pc ganz schön ausbremsen kann
    mfg chacky
     
  5. Bernd37

    Bernd37 ROM

    Hab den Eindruck, das sich beim Booten ein unbekanntes Programm lädt, was den Rechner so langsam macht. Hab grad noch mal versucht, Call of Duty zu zocken, geht gar nicht mehr. Selbst einfachste Anwendungen dauern eine halbe Ewigkeit. Adaware hab ich laufen lassen, Spybot auch, Virenscanner (Antivir) auch und XP Tuner hab ich ausprobiert. Alles nichts genutzt.
     
  6. wu-wolle

    wu-wolle Halbes Gigabyte

    Und SpyBot (findet bei mir meist mehr, als AdAware)
    und ClearProg

    Gruß
    wolle
     
  7. Marian R.

    Marian R. Viertel Gigabyte

    jo, und:

    - Virenscanner drüberlaufen lassen (nur um sicher zu gehen)
    - Adaware installieren und drüberlaufen lassen
    - Tune Up installieren und drüber laufen lassen
     
  8. ghost rider

    ghost rider Megabyte

    Hi,

    haste mal Deine Festplatte defragmentiert, Cookies und die Temporary Internetfiles gelöscht? Haste irgendwelche Einstellungen verändert?
     
  9. whisky

    whisky Ganzes Gigabyte

    Ich hätte da einen Tipp - TuneUp Utilities 2004 - hat mein XP schon einige Monate ohne Geschwindigkeitsverlust am Leben erhalten ;) Hat sogar mein versautes XP (Desktopicons laden langsam, ...) wieder toll hinbekommen
     
  10. dieschi

    dieschi CD-R 80

    Setz dein XP neu auf.

    Jo, übertrieben Maßnahme werden jetzt einige sagen aber, es wird wirken ;) ...

    Zig XP-Rechner in meinem Bekanntenumkreis liefen ca. 1-2 Monate nach Kauf um die Hälfte langsamer, ein halbes Jahr später krochen die nur noch so vor sich hin!

    Am besten System neu aufsetzen, mit Drive Image, Acronis TrueImage oder Ghost ein Image des komplett neuen Systems anlegen und beim nächstenmal nur noch das Image zurückspielen.

    Klappt einwandfrei!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen